X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Problem in opening new tab

Posted

Problem in opening Mozila firefox tab. when we open mozila firefox blank page open and when we open next tab, the new tab open with "search.babylon.com/?affID=112060&tt=321… i have tried lot to stop this automatically open search of babylon but not done. and the same problem occurs in IE 8 also but there is option in internet option tab when a new tab is open, open a blank tab. this ie8 problem solved, so please suggest what to do, thanks in advance waiting for your reply

Additional System Details

This happened

Every time Firefox opened

This started when...

new tab opening

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

when we open fire fox blank page open, but we open new tab in same browser the url opens automatically given below
search.babylon.com/?affID=112060&tt=3212_8&babsrc=NT_ss&mntrId=647c0bca00000000000090e6babb754d

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

Helpful Reply

hello namihir, you can either install the search reset addon which will fix this or you can manually change the new tab page by entering about:config into the firefox location bar (confirm the info message in case it shows up), searching for the preference named browser.newtab.url and right-clicking & resetting it to its default value (about:newtab).

Question owner

where we found browser.newtab.url, please

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

Helpful Reply

maybe the attached screenshot will help.

mhensel@socal.rr.com 0 solutions 3 answers

Since I did the update to Firefox 17 I cannot select 'File" "Open New Tab". Nothing happens. I have to 'open new window'. I just updated to 18.0.1 this morning and it still won't work. How can this be fixed?

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
mhensel@socal.rr.com 0 solutions 3 answers

Turns out it was the Avery Toolbar, which has been on there a long time but must have some type of conflict with 17 and later. Will leave it off for now.

mhensel@socal.rr.com 0 solutions 3 answers

I did not know you had to restart Firefox each time you disable an add on to see if that worked or not.

Modified by mhensel@socal.rr.com