X
Tap here to go to the mobile version of the site.

Support Forum

Page won't load; solution of clearing cookies, cache only works once and needs to be repeated.

Posted

For one site only, the message that the page will not load appears. I clear my cookies/cache, as per suggestions, but this allows me to access the site once only, then I need to clear the cookies/cache again. How can I solve this problem?

For one site only, the message that the page will not load appears. I clear my cookies/cache, as per suggestions, but this allows me to access the site once only, then I need to clear the cookies/cache again. How can I solve this problem?

Chosen solution

First, update your Firefox to Firefox version 15 (comes out today). This may correct the issue for you as the version you have is very old.

Then, if that doesn't work, try a Firefox Reset. Refresh Firefox - reset add-ons and settings

Read this answer in context 2

Additional System Details

Sites Affected

http://dvd.netflix.com

Installed Plug-ins

  • Google Update
  • SiteAdvisor
  • McAfee MSC FF plugin DLL
  • Shockwave Flash 10.3 r181
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • 4.0.50401.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1196 solutions 7842 answers

Chosen Solution

First, update your Firefox to Firefox version 15 (comes out today). This may correct the issue for you as the version you have is very old.

Then, if that doesn't work, try a Firefox Reset. Refresh Firefox - reset add-ons and settings

First, update your Firefox to Firefox version 15 (comes out today). This may correct the issue for you as the version you have is very old. Then, if that doesn't work, try a Firefox Reset. [[Reset Firefox – easily fix most problems]]

Question owner

Thanks for the advice, Tylerdowner. I've installed 15.0, and was able to get to the site instantly.

Thanks for the advice, Tylerdowner. I've installed 15.0, and was able to get to the site instantly.
deanmonte 0 solutions 4 answers

hello i have a similar issue, on my website when i try to test "register" meaning like to join my site, a blank page appears. I conducted all steps, upgraded, cleared everything refreshed, did all. It loads with other browsers, any one help?

hello i have a similar issue, on my website when i try to test "register" meaning like to join my site, a blank page appears. I conducted all steps, upgraded, cleared everything refreshed, did all. It loads with other browsers, any one help?
cor-el
  • Top 10 Contributor
  • Moderator
12118 solutions 112638 answers

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

If clearing cookies doesn't work then it is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookie files like <b>cookies.sqlite-journal</b> in the Firefox Profile Folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies
deanmonte 0 solutions 4 answers

Thanks for reply, and i will check ur links. Is there a step by step that i can use as reference?

Thanks for reply, and i will check ur links. Is there a step by step that i can use as reference?
cor-el
  • Top 10 Contributor
  • Moderator
12118 solutions 112638 answers
You can look at this link: *http://kb.mozillazine.org/Cookies#Removing_cookies
deanmonte 0 solutions 4 answers

i followed all steps and nothing my register page is blank, it's frustrating

i followed all steps and nothing my register page is blank, it's frustrating
deanmonte 0 solutions 4 answers

nothing is working

nothing is working
cor-el
  • Top 10 Contributor
  • Moderator
12118 solutions 112638 answers

Helpful Reply

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.