X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Adobe Flash crashed so I disabled hardware acceleration

Posted

I guess so many people are aware of that problem. When exiting a fullscreen video, flash player crashed. So I looked at the solution in this site. It told me to disable hardware acceleration. If it worked I am supposed to upgrade my graphic drivers but it is already up-to-date. I don't want to keep my hardware acceleration disabled but when I enable it I still have some problem. Help me! Thanks

Chosen solution

Disabling hardware acceleration in Flash settings is the workaround given in the Flash video won't play full screen on YouTube, Facebook and other websites article. If it works, the article suggests updating your graphics driver. If you can't do that, it's OK to leave hardware acceleration disabled. This Adobe help page has more information:

Quote:


If I have display problems with Flash Player, what should I do?

If you have display problems with Flash Player, such as poor picture quality or slow display times, deselect Enable Hardware Acceleration in the Display panel. This should eliminate hardware or driver compatibility problems with Flash Player. Flash Player then uses software to scale and display the content.


See also:

Read this answer in context 5

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Next Generation Java Plug-in 10.5.0 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Unity Player 3.5.4f1
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

I guess so many people are aware of that problem.
When exiting a fullscreen video, flash player crashed. So I looked at the solution in this site. It told me to disable hardware acceleration. If it worked I am supposed to upgrade my graphic drivers but it is already up-to-date. I don't want to keep my hardware acceleration disabled but when I enable it I still have some problem. Help me!
Thanks

Tyler Downer
  • Administrator
  • Moderator
1164 solutions 6635 answers

Helpful Reply

There are many problems with Flash player 11.3 right now. Unfortunately, at this point your best solution is to leave hardware acceleration disabled until Flash 11.4 comes out, then update and try again. I'm sorry I don't have a better answer.

Question owner

Could you please let me know if leaving hardware acceleration disabled causes problems? What happens when we disable it or enable it? Thanks for the answer by the way :)

Modified by TheOxide

Infinity-NL 0 solutions 8 answers

I wonder how many thousands of people gave up on FireFox because of that bug ... I switched to Chrome, after years of being a FireFox-fan. And I love it.

AliceWyman
  • Top 25 Contributor
  • Moderator
190 solutions 1961 answers

Chosen Solution

Disabling hardware acceleration in Flash settings is the workaround given in the Flash video won't play full screen on YouTube, Facebook and other websites article. If it works, the article suggests updating your graphics driver. If you can't do that, it's OK to leave hardware acceleration disabled. This Adobe help page has more information:

Quote:


If I have display problems with Flash Player, what should I do?

If you have display problems with Flash Player, such as poor picture quality or slow display times, deselect Enable Hardware Acceleration in the Display panel. This should eliminate hardware or driver compatibility problems with Flash Player. Flash Player then uses software to scale and display the content.


See also:

Question owner

Thanks for giving the information I needed. :)

So if anybody looking for a solution, there is a new update for Flash Player. Just do it :)