X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

http://mystart.incredibar.com

Posted

I am about ready to stop using Firefox all together. Whenever I open it, or try to search the site http://mystart.incredibar.com/MB162?a=6OyDzgMGGI

Comes up. I have tried all kinds of crazy things suggested on Forums, but none have worked and all are very complicated.

Please advise?

Chosen solution

Let's keep it simple. But a little bit long. Bear with me.

(1) The first thing is that you might have an Incredimail/Incredibar add-on that will keep changing your settings back to MyStart. So you probably want to check for that and remove it if you find it.

The add-on might have an unrelated name like Web Assistant. I think the best plan is: if you don't recognize the add-on as something you use all the time, disable it.

orange Firefox button or classic Tools menu > Add-ons > Extensions category

After disabling unnecessary extensions, restart Firefox.

(2) Next, if your home page has been switched, you can change it back to the built-in home page if you like.

orange Firefox button or classic Tools menu > Options > General

For "When Firefox starts" if you set "Show my home page" then just delete out whatever appears in the next line.

Alternately, you could choose a blank page.

(3) To change your various search features back to their default of Google search, the simplest method probably is to try this add-on:

https://addons.mozilla.org/en-US/firefox/addon/searchreset/

If it doesn't work, come back for manual instructions.

(4) Finally, to find any stray settings, you could check Firefox's about:config preferences editor. This might not be necessary, but if you are a person who really likes to clean things out, try this:

(a) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(b) In the filter box, type or paste mystart and pause while the list is filtered

(c) To remove or clear any preferences that come up, right-click them and choose Reset.

(d) Repeat steps (b) and (c) with incredi to pick up Incredimail or Incredibar settings.

Does it work?

Read this answer in context 38

Additional System Details

Sites Affected

http://mystart.incredibar.com

Installed Plug-ins

  • Facebook Desktop Plugin
  • Shockwave Flash 11.3 r300
  • Google Update
  • Plug-in for Workspace Webmail
  • Plug-in for Workspace utilities
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.3.37
  • GEPlugin
  • iTunes Detector Plug-in
  • Plugin for Wacom tablets.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • NPWLPG
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Wacom Dynamic Link Library
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0

More Information

jscher2000
  • Top 10 Contributor
2365 solutions 20923 answers

Chosen Solution

Let's keep it simple. But a little bit long. Bear with me.

(1) The first thing is that you might have an Incredimail/Incredibar add-on that will keep changing your settings back to MyStart. So you probably want to check for that and remove it if you find it.

The add-on might have an unrelated name like Web Assistant. I think the best plan is: if you don't recognize the add-on as something you use all the time, disable it.

orange Firefox button or classic Tools menu > Add-ons > Extensions category

After disabling unnecessary extensions, restart Firefox.

(2) Next, if your home page has been switched, you can change it back to the built-in home page if you like.

orange Firefox button or classic Tools menu > Options > General

For "When Firefox starts" if you set "Show my home page" then just delete out whatever appears in the next line.

Alternately, you could choose a blank page.

(3) To change your various search features back to their default of Google search, the simplest method probably is to try this add-on:

https://addons.mozilla.org/en-US/firefox/addon/searchreset/

If it doesn't work, come back for manual instructions.

(4) Finally, to find any stray settings, you could check Firefox's about:config preferences editor. This might not be necessary, but if you are a person who really likes to clean things out, try this:

(a) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(b) In the filter box, type or paste mystart and pause while the list is filtered

(c) To remove or clear any preferences that come up, right-click them and choose Reset.

(d) Repeat steps (b) and (c) with incredi to pick up Incredimail or Incredibar settings.

Does it work?

Helpful Reply

Thanks for the quick response. I did everything you sugested but there is a problem. WHen I get to step D. I get over a 100 things that pop up. Such as: extensions.incredibar.hmpg;false extensions.incredibar.admin; etc. It's going to take forever to right click and reset all of these! And there is no way to select all and do it that I can find.

Question owner

Update, I went ahead and reset the first 20 or so and it seemed to have worked, but then I clicked "new tab" and got www.Babylon.com search! LOL.

So I did the about:config in the address bar, searched for Babylon and reset any that come up and it looks like I'm back in business for now.

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

See also:

IncrediMail Help Center: How do I remove IncrediMail MyStart from my Firefox Internet Browser?

melcuin 0 solutions 1 answers

¡Hola grizzlywon! Tambien tube el mismo problema con la pagina http://mystart.incredibar.com/ la cual se me establecia como motor de busqueda cada vez que abria una pestaña nueva en Firefox 14.0.1 La forma eficaz que encontre fue disintalar firefox y volverlo a instalar. Si lo piensas hacer, te recomiendo que hagas un respaldo de todos tus marcadores, pero no de las extensiones de firefox. Una vez que desintales y vuelvas a instalar Firefox, entonces vuelve a descargar e instalar todas las extensiones que usabas.

Atentamente: melcuin