X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

this connection is untrusted

Posted

Problem has only started since I upgraded to BitDefender 2013 from BD 2012. When I've used the "add exception" I've gotten a very basic page. Example- tried to log in on my att-Yahoo email and got the TCU message. Did the "add exception" and now instead of the sign in screen I've always had it is now a very basic left justified page. Why? When I sign out of my att-Yahoo home page I get the TCU for cprox.att.net. This even happened when I tried to sign President Obama's B-day card! (A Republican plot?) I think there is a problem between Firefox and BitDefender 2013.

Chosen solution

You can disable Scan SSL in the BitDefender settings.

  • BitDefender -> Privacy settings -> disable Scan SSL

If you've already made exceptions then you can remove them via:

  • Tools > Options > Advanced > Encryption: Certificates > View Certificates : Servers
Read this answer in context 4

Additional System Details

Sites Affected

http://cprodx.att.net

Installed Plug-ins

  • Bitdefender QuickScan Web Netscape Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • Google Update
  • Shockwave Flash 10.3 r183
  • WinZip Courier Plugin for Mozilla Firefox
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Java(TM) Platform SE binary
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Adobe Shockwave for Director Netscape plug-in, version 11.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

I don't want to keep using the "add exception" if it's going to mess up the site I excepted!

Oxylatium 44 solutions 273 answers

Set BD 2013 to stop managing the SSL certificates in Firefox. These security suites are really gaz factories nowadays. You can try to delete cert8.db in your profile (make a bac-up copy before deletion).

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96757 answers

Chosen Solution

You can disable Scan SSL in the BitDefender settings.

  • BitDefender -> Privacy settings -> disable Scan SSL

If you've already made exceptions then you can remove them via:

  • Tools > Options > Advanced > Encryption: Certificates > View Certificates : Servers

Modified by cor-el

Helpful Reply

cor-el, Thanks for your help your directions did the trick. I appreciate being able to get a solution to my problem- I'm not very tech savvy.