Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Heroup.com won't load properly in Firefox

  • 1 reply
  • 3 have this problem
  • 1 view
  • Last reply by cor-el

more options

Heroup.com won't load properly in Firefox and I can't figure out why. I've disabled just about all of my add-ons, cleared cookies and caches, made sure Java/Flash/Shockwave/etc. were up to date. I'm not sure what else to try, any ideas?

What is showing up in Firefox: http://i46.tinypic.com/wl4nti.jpg What the page should look like: http://i49.tinypic.com/p22dd.jpg

Chosen solution

You seem to be missing some background images.

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, the permissions.default.images pref should be 1.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

You can also check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

You seem to be missing some background images.

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, the permissions.default.images pref should be 1.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

You can also check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.