X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

can't upload attachments in gmail

Posted

I have always been able to upload photo and document attachments in gmail with Firefox. This morning, I can't. When I go to the settings in gmail for it, there is no listing for attachments. It has disappeared! I can upload fine in Internet Explorer but not Firefox. Any ideas how to get the "attachment" back into settings? Thank you for any help.

Additional System Details

This started when...

I tried to upload a photo this morning.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

There is no place under the settings on Gmail for attachments when I open it with Firefox. It disappeared.

cor-el
  • Top 10 Contributor
  • Moderator
10741 solutions 96657 answers

Try to set the Boolean pref network.http.spdy.enabled to false on the about:config page.

cor-el
  • Top 10 Contributor
  • Moderator
10741 solutions 96657 answers

Type about:config in the location (address) bar to open the about:config page and press the "Enter" key, just like you type the URL of a website to open a website.
If you see a warning then you can confirm that you want to access the about:config page.

  • Use the Search bar at the top of the about:config page to locate preferences more easily
  • Preferences that have been modified and do not have the default value show as bold (user set)
  • Preferences can be reset to the default via the right-click context menu if they are user set
  • Preferences can be changed via the right-click context menu: Modify (String or Integer) or Toggle (Boolean) or by double-clicking the line with the pref

So in this case you can type spdy.enabled in the search bar at the top of the about:config page.
You can double click that pref to toggle the value from true to false.
I don't know if a restart of Firefox is required (probably not), but you can close and restart Firefox to be sure.

You can check if it has helped and if not then you can undo this change and double click the pref another time or use Reset in the right-click context menu of that pref.

(in response of a PM)