X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I updated to release 12 and I am now getting this message:nglayout.initialpaint.delay is invalid any suggestions on how to fix it?

Posted

went to about:config and there is nothing there called: nglayout.initialpaint.delay

Chosen solution

Do you have any "speed up Firefox" extensions or add-ons (check in Tools > Add-ons). Often these kinds of extensions will change nglayout.initialpaint.delay and it can get screwed up.

Try uninstalling or disabling those extensions. You may also need to reset all of your user-set prefs:

  1. Go to Help > Restart with Add-ons disabled
  2. In the dialog that pops up, check "Reset all user preferences to Firefox defaults"
  3. Click "Make changes and restart"
Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

When I updated to release 12

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • McAfee MSC FF plugin DLL
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • SiteAdvisor
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • 5.0.61118.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

went to about:config and there is nothin there called

Cheng Wang
  • Administrator
  • Moderator
36 solutions 435 answers

Chosen Solution

Do you have any "speed up Firefox" extensions or add-ons (check in Tools > Add-ons). Often these kinds of extensions will change nglayout.initialpaint.delay and it can get screwed up.

Try uninstalling or disabling those extensions. You may also need to reset all of your user-set prefs:

  1. Go to Help > Restart with Add-ons disabled
  2. In the dialog that pops up, check "Reset all user preferences to Firefox defaults"
  3. Click "Make changes and restart"

Modified by Cheng Wang

Helpful Reply

Disabled "Lonua make faster add-on" and it went away. Thank you