Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

spell check

  • 3 replies
  • 7 have this problem
  • 14 views
  • Last reply by Rudy81

more options

Ever since Firefox 11 got installed, the spell check feature is acting strangely on Google's gmail pages. If spell check is selected, it still underlines all or most words in English when typing a message. Disabling it is the only way to stop the problem.

Chosen solution

Thanks for the assistance. It turns out the language setting was incorrect.

Read this answer in context 👍 0

All Replies (3)

more options

Try to start Firefox in Safe mode. This mode disables all extensions, user customizations, hardware acceleration, etc. temporarily for diagnostic and troubleshooting. If Firefox works find in Safe Mode, then this is likely an add-on issue. Restart Firefox in normal mode, then type "About:addons" (without the quotes) in the address bar. Disable your extensions one by one, restarting Firefox between each one, until you find the trouble maker. Once you do, you can disable that add-on and report the issue to that add-on's developer.

more options

Also see: Spell Checker

Modified by Vivek

more options

Chosen Solution

Thanks for the assistance. It turns out the language setting was incorrect.