X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why won't my homepage stay at the default?

Posted

For some reason my homepage is Google but I want it to just be the default Mozilla Start Page. Everytime I change it to default it goes back to Google. It won't let me have the default homepage which is what I want.

Chosen solution

See:

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.1 r102

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

Application Basics
Name
Firefox
Version
10.0.2
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
IMVU Inc Community Toolbar
3.10.0.1
true
{90b49673-5506-483e-b92b-ca0265bd9ca8}
uTorrentControl2 Community Toolbar
3.10.0.1
true
{687578b9-7132-4a7a-80e4-30ee31099e03}
Yontoo
1.20.00
true
plugin@yontoo.com
FBPhotoZoom
1.3
false
fbphotozoom@installdaddy.com
Skype Click to Call
5.9.0.9216
false
{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.google.com/
browser.startup.homepage_override.buildID
20120215223356
browser.startup.homepage_override.mstone
rv:10.0.2
browser.tabs.loadInBackground
false
extensions.lastAppVersion
10.0.2
gfx.blacklist.direct2d
2
gfx.blacklist.layers.direct3d10
2
gfx.blacklist.layers.direct3d10-1
2
gfx.blacklist.layers.direct3d9
2
gfx.blacklist.layers.opengl
2
gfx.blacklist.suggested-driver-version
10.6
gfx.blacklist.webgl.angle
2
gfx.blacklist.webgl.msaa
2
gfx.blacklist.webgl.opengl
2
keyword.URL
http://www.google.com/search?ie=UTF-8&oe=utf-8&q=
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1331348026
places.history.expiration.transient_current_max_pages
100551
places.history.expiration.transient_optimal_database_size
160880066
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.csp.enable
false
security.warn_viewing_mixed
false
Graphics
Adapter Description
ATI Mobility Radeon HD 4200 Series
Vendor ID
1002
Device ID
9712
Adapter RAM
256
Adapter Drivers
atiu9p64 aticfx64 aticfx64 atiu9pag aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Driver Version
8.712.2.1000
Driver Date
3-15-2010
Adapter RAM (GPU #2)
Unknown
Adapter Drivers (GPU #2)
Unknown
Direct2D Enabled
Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
DirectWrite Enabled
false (6.1.7601.17776)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
GPU Accelerated Windows
0/1. Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.

cor-el
  • Top 10 Contributor
  • Moderator
10755 solutions 96800 answers

Chosen Solution

See:

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Question owner

I actually found it already (searched a little harder for the answer) but thanks anyway!