X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Spellcheck gone crazy

Posted

Spellchecker is underlining almost every word, spelled correctly or mis-spelled. Can I disable it completel;y? What can I do?? Really annoying...

Chosen solution

I guess the spellchecker went crazy because the wrong dictionary was selected. To select the right dictionary:

  1. Right click on a text area and open the Languages sub-menu.
  2. Make sure the required dictionary (English) has a tick mark against it.


If this does not help and you really wish to disable spell checking completely, please see these instructions: How do I use the Firefox spell checker?.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • Google Update
  • 4.1.10111.0
  • Garmin Communicator Plug-In 4.0.1.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • Winamp Application Detector
  • Picasa plugin
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • np-mswmp
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

More Information

dynamite 60 solutions 382 answers

Chosen Solution

I guess the spellchecker went crazy because the wrong dictionary was selected. To select the right dictionary:

  1. Right click on a text area and open the Languages sub-menu.
  2. Make sure the required dictionary (English) has a tick mark against it.


If this does not help and you really wish to disable spell checking completely, please see these instructions: How do I use the Firefox spell checker?.

Helpful Reply

Thanks, yes that was the problem. For some weird reason English had disappeared, only French remained. Now fine.

dynamite 60 solutions 382 answers

Great! Please click on the Solved button to mark this question as solved. Thanks!