Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

web pages display too small

  • 3 replies
  • 2 have this problem
  • 1 view
  • Last reply by cor-el

more options

When I open any website it displays at a reduced size. I can zoom in but I would prefer the to display at their normal size to begin with.

All Replies (3)

more options

CTRL+0 (<--that is a zero) will reset your zoom level on affected pages. Firefox remembers the zoom level you last used on a page.
See Firefox built-in Zoom functions:

If that does not fix the problem, you can try renaming the file (with Firefox closed; Firefox button > Exit or File > Exit) content-prefs.sqlite to content-prefs.sqlite.old (or delete the file) in the Profile Folder to reset the page zoom on all sites. That file will be re-created when you restart Firefox.

Zoom Add-ons:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

more options

Also, please check if Allow pages to choose their own fonts, instead of my selections above is enabled in Tools (Alt + T) > Options > Content > Advanced (in Fonts & Colors). If the screen resolution is big, you can also try to set a Minimum font size here, for eg. 16. Options > Content

If you previously set the zoom for the sites you can Reset the saved preference of individual sites by pressing Ctrl + 0 (zero).

Page Zoom

Modified by Vivek

more options

Be aware that increasing the minimum font can cause issues with text overlapping on sites that position text absolutely or text disappears (gets hidden), so the preferred way is to use an extension.