Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot get rid of an unwanted sidebar, it is a site that I had listed in my bookmarl(?) toolbar across the top of my page in English

  • 3 replies
  • 3 have this problem
  • 2 views
  • Last reply by gestickles

more options

I cannot get rid of an unwanted sidebar, it is a site that I had listed in my bookmark(?) toolbar across the top of my page.

Chosen solution

This issue most often occurs when you have clicked on a link on a web site to Bookmark the site. Avoid click on "Bookmark this site" or similar link/button on web sites.

To correct each of the affected Bookmarks, make sure that "Load this bookmark in the side bar" is not selected/checked by doing one of the following:

  • Open the Bookmarks Sidebar (Ctrl+B to open or close the Bookmarks Sidebar), right-click the offending Bookmark, choose "Properties", last item at the bottom above "Save/Close" buttons
  • In the Library window (Bookmarks > Show All Bookmarks), click the offending Bookmark, click the "More" button at the bottom of the Details pane (right-hand pane), item is the last item above the word "Less".


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Read this answer in context 👍 2

All Replies (3)

more options

Hi gestickles,

I'd try starting Firefox in Diagnose Firefox issues using Troubleshoot Mode. If you don't have the issue while all of your add-ons, extensions, and themes are disabled, you can try adding them back in one by one until you find the culprit.

Hopefully this helps!

more options

Chosen Solution

This issue most often occurs when you have clicked on a link on a web site to Bookmark the site. Avoid click on "Bookmark this site" or similar link/button on web sites.

To correct each of the affected Bookmarks, make sure that "Load this bookmark in the side bar" is not selected/checked by doing one of the following:

  • Open the Bookmarks Sidebar (Ctrl+B to open or close the Bookmarks Sidebar), right-click the offending Bookmark, choose "Properties", last item at the bottom above "Save/Close" buttons
  • In the Library window (Bookmarks > Show All Bookmarks), click the offending Bookmark, click the "More" button at the bottom of the Details pane (right-hand pane), item is the last item above the word "Less".


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

more options

Using CTRL+B at least put the bookmarks toolbar there which is acceptable. The rest to the suggested solution did nothing. I thank you all for the help. gestickles