X
Tap here to go to the mobile version of the site.

Support Forum

after updating, I can no longer type in a URL and push enter, I have to click the "go" button (little arrow at the end of URL bar). Any suggestions?

Posted

If I type "facebook.com" and press enter the window goes blank, but it does not go to facebook. If I start to type facebook and I click on he history link and press enter it will not go to facebook. Type www.facebook.com and enter, no go. The only way to go to any webpage is to click the little arrow. This is true for all websites not just facebook. For now I am clicking the arrow, but this is annoying and if its not resolved I will have change browsers.

If I type "facebook.com" and press enter the window goes blank, but it does not go to facebook. If I start to type facebook and I click on he history link and press enter it will not go to facebook. Type www.facebook.com and enter, no go. The only way to go to any webpage is to click the little arrow. This is true for all websites not just facebook. For now I am clicking the arrow, but this is annoying and if its not resolved I will have change browsers.

Chosen solution

Hey CaptRobyn,

Have you tried starting Firefox in Safe Mode? Hold down "shift" while Firefox is starting up. It might be related to an extension. Then you should read Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems.

Hopefully this helps!

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

right after update to version 10

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.1 r102
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.0.198
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • WidevineMediaTransformer
  • 4.0.60831.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • Unity Player 2.6.1f3

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0

More Information

Matt_G
  • Administrator
  • Moderator
365 solutions 1860 answers

Chosen Solution

Hey CaptRobyn,

Have you tried starting Firefox in Safe Mode? Hold down "shift" while Firefox is starting up. It might be related to an extension. Then you should read Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems.

Hopefully this helps!

Hey CaptRobyn, Have you tried starting Firefox in Safe Mode? Hold down "shift" while Firefox is starting up. It might be related to an extension. Then you should read [[Troubleshooting extensions and themes]]. Hopefully this helps!

Question owner

This worked, I had to disable AVG, which does not make me a happy camper.

This worked, I had to disable AVG, which does not make me a happy camper.