Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Incorrect highlight on menus

  • 21 replies
  • 1 has this problem
  • 9 views
  • Last reply by wkw427

more options

Firefox is using my windows 7 theme settings whenever I mouse over a button, such as bookmarks, tools, ect. Like this problem http://forums.mozillazine.org/viewtopic.php?f=18&t=2242463 I can not find any solution. I've tried reinstalling firefox to no avail.

I'm using the latest version 9.something..

Modified by wkw427

All Replies (20)

more options
more options

Yes, it does happen when I start firefox in safe mode

more options

Bumping this... I'm at witts end. I have no way to fix this other then to reinstall windows.. and even then, I don't want to do that!

more options

Does it help if you install a custom Firefox theme or a solid persona?

more options

I'm using the firefox 3 theme for 4+, and even without that theme, the colors are messed up.

Sorry for picking best answer both times.. The first link in the email activates best answer rather then going to the question

more options

Does it help if you choose another Windows theme?

more options

No, it does not.

more options

Try to disable transparency in Windows, see:

Right click in a free space on your desktop.
Left click on Personalization.
There are four options at the bottom of the screen, choose "Window Color and Appearance".
Select a border color
Uncheck: "Enable transparency"

more options

Does not work. The current theme I am using does not have transparency enabled.

If you like, I could upload the .theme file. I'm almost positive this is an issue in firefox, NOT windows, because on another computer, with the exact same configurations (and theme), this issue does not happen.

more options

What do you mean with a theme file?

Are you using code in userChrome.css to style the interface?

You've confirmed that it still happens in Safe mode, so it isn't and extension or Firefox theme.

Did you try a new profile or e clean reinstall by deleting the Firefox program folder (C:\Program Files\Mozilla Firefox\)?

more options

I'm pretty sure I haven't modified userChrome.css.. at least on this install, though I DO think the file is familiar. Where can I check it?

And I am indeed doing a complete, fresh install of firefox. Uninstalled, and deleted all of the Mozilla folders in my AppData folder

more options

The customization files userChrome.css (interface) and userContent.css (websites) are located in the chrome folder in the user profile folder.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder
more options

I do not have either userChrome.css or userContent.css in my profile folder

more options

Back up..

more options

Is that happening with all Windows themes and with a fresh Firefox profile?

See "Basic Troubleshooting: Make a new profile":

more options

All windows themes, and with a fresh firefox profile. I did not use the profile manager to make a new profile, however I've deleted all Mozilla folders in my appdata folder.

more options

I'm beginning to think it may be something I changed in about:config

Is there a way to backup my current about:config user settings, and restore it all to default?

more options

Bumping..

  1. 1
  2. 2