X
Tap here to go to the mobile version of the site.

Support Forum

Incorrect highlight on menus

Posted

Firefox is using my windows 7 theme settings whenever I mouse over a button, such as bookmarks, tools, ect. Like this problem http://forums.mozillazine.org/viewtopic.php?f=18&t=2242463 I can not find any solution. I've tried reinstalling firefox to no avail.

I'm using the latest version 9.something..

Firefox is using my windows 7 theme settings whenever I mouse over a button, such as bookmarks, tools, ect. Like this problem http://forums.mozillazine.org/viewtopic.php?f=18&t=2242463 I can not find any solution. I've tried reinstalling firefox to no avail. I'm using the latest version 9.something..

Modified by wkw427

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • 4.0.60831.0
  • Foxit Reader Plug-In For Firefox and Netscape
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Application Basics
Name
Firefox
Version
9.0.1
User Agent
Mozilla/5.0 (Windows NT 5.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.0.3
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Status-4-Evar
2012.01.14.17
true
status4evar@caligonstudios.com
WebMail Notifier
2.9.2
true
{37fa1426-b82d-11db-8314-0800200c9a66}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.yahoo.com/
browser.startup.homepage_override.buildID
20111220165912
browser.startup.homepage_override.mstone
rv:9.0.1
browser.tabs.animate
false
browser.tabs.insertRelatedAfterCurrent
false
extensions.lastAppVersion
9.0.1
gfx.blacklist.layers.direct3d9
2
keyword.URL
http://www.google.com/search?btnI=I%27m+Feeling+Lucky&ie=UTF-8&oe=UTF-8&q=
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
104858
places.history.expiration.transient_optimal_database_size
167772160
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
NVIDIA GeForce GTX 560
Vendor ID
10de
Device ID
1201
Adapter RAM
1024
Adapter Drivers
nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Driver Version
8.17.12.8562
Driver Date
10-15-2011
Vendor ID (GPU #2)
8086
Device ID (GPU #2)
0112
Adapter RAM (GPU #2)
Unknown
Adapter Drivers (GPU #2)
igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
Driver Version (GPU #2)
8.15.10.2559
Driver Date (GPU #2)
10-21-2011
WebGL Renderer
Google Inc. -- ANGLE (NVIDIA GeForce GTX 560) -- OpenGL ES 2.0 (ANGLE 0.0.0.809)
GPU Accelerated Windows
0/1. Blocked for your graphics driver version.

Question owner

Anyone? >.<

Anyone? >.<