Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I try to import Bookmarks from IE using 'Import Data from Other Browser' it is greyed out. Why is this?

  • 2 replies
  • 2 have this problem
  • 35 views
  • Last reply by goreilly16

more options

I am trying to follow instructions from Firefox Help. Step 2 to import Bookmarks is to select 'Import Data from Another Browser' option in History-Library-Import and Backup. However, this option is greyed out for me and I can not select it. Why is this greyed out? How can I get past this?

I am trying to follow instructions from Firefox Help. Step 2 to import Bookmarks is to select 'Import Data from Another Browser' option in History-Library-Import and Backup. However, this option is greyed out for me and I can not select it. Why is this greyed out? How can I get past this?

Chosen solution

Make sure that you are not running Firefox in Private Browsing - Use Firefox without saving history mode.

  • To see all History and Cookie settings, choose: Firefox > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Always use Private Browsing mode"

Now do this -> Import Bookmarks and other data from Internet Explorer or Microsoft Edge

Check and tell if its working.


Not related to your problem but your Plugins are out-dated

  • Update All your Firefox Plugins -> https://www.mozilla.org/en-US/plugincheck/
  • When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)
Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Make sure that you are not running Firefox in Private Browsing - Use Firefox without saving history mode.

  • To see all History and Cookie settings, choose: Firefox > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Always use Private Browsing mode"

Now do this -> Import Bookmarks and other data from Internet Explorer or Microsoft Edge

Check and tell if its working.


Not related to your problem but your Plugins are out-dated

  • Update All your Firefox Plugins -> https://www.mozilla.org/en-US/plugincheck/
  • When Downloading Plugins Update setup files, Remove Checkmark from Downloading other Optional Softwares with your Plugins (e.g. Toolbars, McAfee, Google Chrome, etc.)

Modified by Hasan

more options

Thanks mha007. That worked for me.