X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

why does my homepage keep reverting to "search.conduit.com" ?

Posted

why does my homepage keep reverting to "search.conduit.com" ?

Additional System Details

This happened

A few times a week

This started when...

a while back

Installed Plug-ins

  • Shockwave Flash 11.1 r102
  • Google Update
  • GEPlugin
  • 4.0.60831.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • np-mswmp
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

Swarnava Sengupta 482 solutions 3135 answers

The surest method of getting rid of that Conduit garbage is to create a new Profile, AFAIK Conduit hasn't gone as far as installing their crap into the program files.

Question owner

there's no "Organize Bookmarks" in firefox 9.0.1 nor any import or export which makes it very hard to use a new profile which I tried

James
  • Top 25 Contributor
  • Moderator
437 solutions 3157 answers

bertreus, do you have any Toolbar extensions installed as Conduit is how some of the toolbars are made for Firefox.

Question owner

It was in my toolbar addons but it was disabled so I removed it but it made no difference , it keeps coming back. Has Mozilla allowed this interloper? I'm not alone with this problem as there are 100s of queries on the 'net about this. Apparently this thing has been annoying people for a long time now but nobody has found an answer as to how to get rid of it

Modified by bertreus

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


  • Open the about:config page via the location bar and do a search for conduit via the Filter at the top of the about:config page.
  • Reset all conduit related prefs that appear bold (user set) via the right-click context menu to their default values.

Question owner

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

   Don't make any changes on the Safe mode start window.
   https://support.mozilla.org/kb/Safe+Mode 
   Open the about:config page via the location bar and do a search for conduit via the Filter at the top of the about:config page.
   Reset all conduit related prefs that appear bold (user set) via the right-click context menu to their default values. 
   http://kb.mozillazine.org/about:config 

Reply This also doesn't solve it

Modified by bertreus