Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

search engine

  • 1 reply
  • 46 have this problem
  • Last reply by cor-el

more options

When I type in the toolbar for a search eg firefox the page goes to a search engine called sweetim. I have done malware and avg checks. When I upgraded Firefox I clicked for this addon to be disabled.

How can I change the search engine default to be gooogle?


All Replies (1)

more options


  • Open the about:config page via the location bar and do a search for sweetim via the Filter at the top of the about:config page.
  • Reset all sweetim related prefs that appear bold (user set) via the right-click context menu to their default values.