X
Tap here to go to the mobile version of the site.

Support Forum

Why does no URL show up in my address bar?

Posted

When I click on a bookmark or a link in a webpage the Address Bar no longer displays the URL. How do I get this back? The address bar is there, it is long enough, the only text in it is "Go to a web page." Please explain how I get it back. Thanks

When I click on a bookmark or a link in a webpage the Address Bar no longer displays the URL. How do I get this back? The address bar is there, it is long enough, the only text in it is "Go to a web page." Please explain how I get it back. Thanks

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.1 r102
  • DivX Plus Web Player version 2.1.3.529
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • 4.0.60831.0
  • DivX VOD Helper Plug-in
  • ScorchPlugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12730 solutions 117015 answers

Do you see the URL if you open a web page in a new tab?

Do you see the URL if you open a web page in a new tab?

Question owner

Dunno. I'd sooner stick red-hot needles into my eyes rather than use tabs, :-) but I can say that they don't show up in new windows.

Now, what I have noticed since yesterday is that there's a small dotted line box at the left of the address window. For example, the window this page I'm replying on has the box, then mozilla.com, in a blue background, then "Go to a Web Site" in the white address bar

..Joe

Dunno. I'd sooner stick red-hot needles into my eyes rather than use tabs, :-) but I can say that they don't show up in new windows. Now, what I have noticed since yesterday is that there's a small dotted line box at the left of the address window. For example, the window this page I'm replying on has the box, then mozilla.com, in a blue background, then "Go to a Web Site" in the white address bar ..Joe
cor-el
  • Top 10 Contributor
  • Moderator
12730 solutions 117015 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode

Question owner

K. I found out what it is: Mozilla has decided that it's more important to put nothing in the address bar when the site does not supply identity information that to list the address. If I click the dotted box on the extreme left of the Address Bar, the address shows up with a "helpful" popup box that informs me of this. (Smell that? That's sarcasm.)

Is there any way to get rid of this stupid, useless feature, and get addresses in the address bar whenever I go to a website, and have the browser do what it's supposed to?

Thanks,

..Joe

K. I found out what it is: Mozilla has decided that it's more important to put nothing in the address bar when the site does not supply identity information that to list the address. If I click the dotted box on the extreme left of the Address Bar, the address shows up with a "helpful" popup box that informs me of this. (Smell that? That's sarcasm.) Is there any way to get rid of this stupid, useless feature, and get addresses in the address bar whenever I go to a website, and have the browser do what it's supposed to? Thanks, ..Joe
cor-el
  • Top 10 Contributor
  • Moderator
12730 solutions 117015 answers

Maybe the text is too faint.

You can set the pref browser.urlbar.formatting.enabled to false on the about:config page to disable the highlighting of the domain and see the full URL more clearly.
You can set the pref browser.urlbar.trimURLs to false on the about:config page to see the http: protocol.

Maybe the text is too faint. You can set the pref <b>browser.urlbar.formatting.enabled</b> to <i>false</i> on the <b>about:config</b> page to disable the highlighting of the domain and see the full URL more clearly.<br /> You can set the pref <b>browser.urlbar.trimURLs</b> to <i>false</i> on the <b>about:config</b> page to see the http: protocol. *http://kb.mozillazine.org/about:config

Question owner

Sorry I haven't replied, work has been a killer. I set both of these in the about:config, but it did not change the display. I still do not see the URL displayed in the address bar when I open either a bookmark or a web page from a search engine, a link, or anywhere else.. Quite frustrating...

..Joe

Sorry I haven't replied, work has been a killer. I set both of these in the about:config, but it did not change the display. I still do not see the URL displayed in the address bar when I open either a bookmark or a web page from a search engine, a link, or anywhere else.. Quite frustrating... ..Joe

Question owner

Oh, and it still give me the balloon stating that the website does not provide identity information when I click the little dotted box in order to get the URL in the address window.

Just want to give you all the info.

And I also want to thank you for all the assistance you've offered. It is appreciated.

..Joe

Oh, and it still give me the balloon stating that the website does not provide identity information when I click the little dotted box in order to get the URL in the address window. Just want to give you all the info. And I also want to thank you for all the assistance you've offered. It is appreciated. ..Joe
cor-el
  • Top 10 Contributor
  • Moderator
12730 solutions 117015 answers

The Site Identity Button only gives extra information if there is a secure HTTPS connection and not if there is a normal HTTP connection.

You haven't answered if you tried Save mode, did you give that a try?

  • Help > Restart with Add-ons Disabled

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

The Site Identity Button only gives extra information if there is a secure HTTPS connection and not if there is a normal HTTP connection. * https://support.mozilla.org/kb/Site+Identity+Button You haven't answered if you tried Save mode, did you give that a try? *Help > Restart with Add-ons Disabled Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode