X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

can't get my personalized home page to stay on Firefox...I have it on IE

Posted

my iGoogle settings show my gadgets etc., but even though I click on restore nothing happens. I get a very basic home page.

Chosen solution

Make sure that you keep cookies from the iGoogle site.


Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

Yesterday...14/12/11

Installed Plug-ins

  • Logitech Device Detection
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 11.1 r102
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60831.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.24) Gecko/20111103 Firefox/3.6.24 (.NET CLR 3.5.30729)

More Information

Restore your iGoogle page to the following version:
Manually backup your iGoogle page
Reset your iGoogle page (this will restore the original defaults - you will lose your settings and your gadgets will be uninstalled)

cor-el
  • Top 10 Contributor
  • Moderator
10759 solutions 96838 answers

Chosen Solution

Make sure that you keep cookies from the iGoogle site.


Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"