X
Tap here to go to the mobile version of the site.

Support Forum

Web site says javascript must be enabled but when I check preferences it is enabled.

Posted

I'm trying to access a banking site to login to my online account. I get a pop-up window that says I must have javascript enabled. I check my Firefox preferences and javascript is already enabled. I was not having this problem with the Firefox release before Firefox 8.0. I think the problem may be in release 8.0.

I'm trying to access a banking site to login to my online account. I get a pop-up window that says I must have javascript enabled. I check my Firefox preferences and javascript is already enabled. I was not having this problem with the Firefox release before Firefox 8.0. I think the problem may be in release 8.0.

Chosen solution

even youtube does not work ,what is this ?????

If the latest Flash isn't working, see this article: Flash 11.3 doesn't load video in Firefox.

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

I installed release 8.0

Application

  • User Agent: undefined GoogleToolbarBB

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12531 solutions 115561 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

Question owner

I disabled all add-ons and went to the default theme for 8.0. This did not solve the problem. When accessing the online banking site it still gives me the pop-up "javascript needs to be enabled to access site." I check my preferences and javascript is enabled. I've tried this in Safari and Chrome and have no problems accessing the site. Also, as a side note the new version of gmail does not show up but instead defaults to a plain vanilla version. It tells me that some features may not work with this version of the browser. It does give me a opportunity to try the standard version (of gmail) and it works just fine but won't come up automatically when I open gmail. Thanks for trying to help! rf94

I disabled all add-ons and went to the default theme for 8.0. This did not solve the problem. When accessing the online banking site it still gives me the pop-up "javascript needs to be enabled to access site." I check my preferences and javascript is enabled. I've tried this in Safari and Chrome and have no problems accessing the site. Also, as a side note the new version of gmail does not show up but instead defaults to a plain vanilla version. It tells me that some features may not work with this version of the browser. It does give me a opportunity to try the standard version (of gmail) and it works just fine but won't come up automatically when I open gmail. Thanks for trying to help! rf94
cor-el
  • Top 10 Contributor
  • Moderator
12531 solutions 115561 answers

Do you get that pop-up already on the main page or only after you have logged on?

If the first is the case then can you post a link to a page that doesn't require authorization (sign on)?

Do you get that pop-up already on the main page or only after you have logged on? If the first is the case then can you post a link to a page that doesn't require authorization (sign on)?

Question owner

The pop-up happens as soon as I click on the shortcut to the website. This is also happening on another banking website. I installed Firefox 7 and got the same results so I'm thinking there has to be another reason for this problem. Thanks again!

The pop-up happens as soon as I click on the shortcut to the website. This is also happening on another banking website. I installed Firefox 7 and got the same results so I'm thinking there has to be another reason for this problem. Thanks again!
cor-el
  • Top 10 Contributor
  • Moderator
12531 solutions 115561 answers

This site also uses JavaScript extensively, so if it works here then it should work there as well.

Did you try to access the site in Save mode?

  • Help > Restart with Add-ons Disabled

Did you check your security software (firewall) to make sure that it isn't blocking JavaScript ?

This site also uses JavaScript extensively, so if it works here then it should work there as well. Did you try to access the site in Save mode? *Help > Restart with Add-ons Disabled Did you check your security software (firewall) to make sure that it isn't blocking JavaScript ?

Question owner

Did you try to access the site in Save mode? Help > Restart with Add-ons Disabled

yes, did all of the above and still got the same pop-up.

Did you check your security software (firewall) to make sure that it isn't blocking JavaScript ?

Firewall is down, not blocking anything.

rf94

'''Did you try to access the site in Save mode? Help > Restart with Add-ons Disabled''' yes, did all of the above and still got the same pop-up. '''Did you check your security software (firewall) to make sure that it isn't blocking JavaScript ?''' Firewall is down, not blocking anything. rf94
alamax 0 solutions 7 answers

i try to log in to gamezer.com but it always show me this message

your web browser has not been detected javascript must be enabled

i try from tools ->options ->content ,and it show to me that my javascript its enabled .

could anyone help me in this issue please .

i add image show to you my problem and also show to you that my javascript is enable .

i try to log in to gamezer.com but it always show me this message your web browser has not been detected javascript must be enabled i try from tools ->options ->content ,and it show to me that my javascript its enabled . could anyone help me in this issue please . i add image show to you my problem and also show to you that my javascript is enable .

Modified by alamax

jscher2000
  • Top 10 Contributor
3411 solutions 30949 answers

Hi alamax, when I look at that site, there are many places you might be logging in. The form I tried was part of collection of controls powered by Flash. Do you get the Flash content? If not, it could be related to a recent update. Check out this article: Flash 11.3 doesn't load video in Firefox. If that isn't the issue, could you give a more specific set of steps to get to the screen where you get the message?

Edit: Thanks for the image. Coincidentally, that's the page I tried.

Hi alamax, when I look at that site, there are many places you might be logging in. The form I tried was part of collection of controls powered by Flash. Do you get the Flash content? If not, it could be related to a recent update. Check out this article: [[Flash 11.3 doesn't load video in Firefox]]. If that isn't the issue, could you give a more specific set of steps to get to the screen where you get the message? ''Edit: Thanks for the image. Coincidentally, that's the page I tried.''

Modified by jscher2000

alamax 0 solutions 7 answers

i type gamezer.com then you will see "play now" down in the right side when i press on it i get this page

i type gamezer.com then you will see "play now" down in the right side when i press on it i get this page
cor-el
  • Top 10 Contributor
  • Moderator
12531 solutions 115561 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
alamax 0 solutions 7 answers
  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

i did it ,but nothing happen

  • Tools > Options > Privacy > Cookies: "Show Cookies"

i did it ,but nothing happen

  • Firefox/Tools > Add-ons > Appearance/Themes). (switch to the DEFAULT theme)

it is from the beginning the default theme ,as you can see in the image

* Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" i did it ,but nothing happen * Tools > Options > Privacy > Cookies: "Show Cookies" i did it ,but nothing happen * Firefox/Tools > Add-ons > Appearance/Themes). (switch to the DEFAULT theme) it is from the beginning the default theme ,as you can see in the image
cor-el
  • Top 10 Contributor
  • Moderator
12531 solutions 115561 answers

Did you try Safe mode?

You can use one of these to start Firefox in Safe mode:

  • Help > Restart with Add-ons Disabled
  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • https://support.mozilla.org/kb/Safe+Mode
Did you try Safe mode? You can use one of these to start Firefox in <u>Safe mode</u>: *Help > Restart with Add-ons Disabled *On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut *On Mac, hold down the Options key while starting Firefox *https://support.mozilla.org/kb/Safe+Mode

Modified by cor-el

alamax 0 solutions 7 answers

yes ,i tried save mode also but nothing happen

yes ,i tried save mode also but nothing happen
jscher2000
  • Top 10 Contributor
3411 solutions 30949 answers

Hi alamax, were you able to use this site successfully in Firefox in the past? If so, when did this problem start? In particular did you notice a change after an update from Firefox 12 to Firefox 13, or between Flash 11.2 and Flash 11.3?

Hi alamax, were you able to use this site successfully in Firefox in the past? If so, when did this problem start? In particular did you notice a change after an update from Firefox 12 to Firefox 13, or between Flash 11.2 and Flash 11.3?
alamax 0 solutions 7 answers

yes ,before it was ok .i can log in normally but now i can not .i uninstall my firefox and install it again but nothing happen .

my firefox version is 13.0.1

yes ,before it was ok .i can log in normally but now i can not .i uninstall my firefox and install it again but nothing happen . my firefox version is 13.0.1
alamax 0 solutions 7 answers

even youtube does not work ,what is this ?????

please ,any one can help me ?

i need your help

even youtube does not work ,what is this ????? please ,any one can help me ? i need your help
jscher2000
  • Top 10 Contributor
3411 solutions 30949 answers

Chosen Solution

even youtube does not work ,what is this ?????

If the latest Flash isn't working, see this article: Flash 11.3 doesn't load video in Firefox.

''even youtube does not work ,what is this ?????'' If the latest Flash isn't working, see this article: [[Flash 11.3 doesn't load video in Firefox]].
alamax 0 solutions 7 answers

thank you very much jscher2000 ,now its working . thank you a lot .

thank you very much jscher2000 ,now its working . thank you a lot .