X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

HP simplepass and Firefox 8

Posted

Everytime a new version of firefox comes out (which is almost monthly now) I loose access to HP simplepass. Authentec and HP are very behind on their update. This is ridicoulous now with the fast update schedule. Is there a way to make the new updates automatically compatible with the same HP simplepass version? I am still using Firefox 4 because the later versions weren't compatible with HP simplePass 5. This month HP SimplePass finally updated to 5.3.0.273 to support Firefox 6 and 7, but by the time I found that out, Firefox 8 came out (not supported yet). Therefore I've been stuck with firefox 4 for the last few months. I would be very helpful to make the newer version of firefox backward compatible with older HP SimplePass versions

Additional System Details

This happened

Not sure how often

This started when...

since upgrade to firefox 5 and later

Installed Plug-ins

  • Cooliris embedded in a tab
  • IE Tab Plug-in for Mozilla/Firefox
  • np-mswmp
  • Citrix ICA Client Plugin (Win32)
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • 4.0.60831.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

sctl 36 solutions 219 answers

Whenever you update Firefox, check under Tools -> Add-ons to see if the Firefox update disabled the extension for compatibility reasons. If it has, you can try enabling it by using the Add-on Compatibility Reporter.

That add-on will allow you to test the compatibility of disabled extensions. However, you should keep in mind that just because you enable them, they are not necessarily compatible and can cause browser problems, including introducing security issues. Keep after HP.

Using old browser versions, just because they work with your favorite extensions, is not safe because they are still a security hazard.

Modified by sctl

Adnan Manzoor 1 solutions 2 answers

Helpful Reply

Finally i got this problem solved........i today installed Firefox 9 .......... and found Simple Pass 2011 build 288 to work with Firefox 9.. Here's the link: http://support.authentec.com/Downloads/DownloadManager.aspx?Command=Core_Download&EntryId=27


Edit: this link works for all versions of firefox ....... the link is eventually updated with the release of every new firefox(thought it may take some time for some releases)...... currently works fine till Firefox 13.......

enjoy if it works for u too....

Adnan

Modified by Adnan Manzoor

Dj_Ziio 0 solutions 2 answers

nevermind

Modified by Dj_Ziio