Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

whenever I open a page that allows text to be added I get a message that says "Existing text detected in 'fMessageBody', overwrite with this backup?" regardless of what i select, text is inserted, and i cannot get rid of it in sites like hotmail

  • 3 replies
  • 10 have this problem
  • 401 views
  • Last reply by mitrajoon

more options

Whenever I open a website page that allows me to insert text, for most of them (i.e., hotmail) a pop-up window appears with the message:

[Textarea Backup] Existing text detected in 'fMessageBody', overwrite with this backup?

jamiepolichak@hotmail.com ▼

regardless of whether I press Ok or Cancel, Hotmail becomes extremely slow or freezes entirely.

Sometimes I cannot use the Reply feature at all, other times useless text appears in the To field (like v;) and I cannot get rid of it because my address has become very large for an unknown reason, and covers the Reply field.

My address appears as two lines, one above the To field (jamiepolichak@) and one covering the To: button and the start of the To: field (hotmail.com).

I do not know how to make this stop, and hotmail has become unusable.

Other sites do other things. Some give me the same message, and automatically insert old text, and let me clear it and insert new text. Some don't give me the message, but insert text that I can get rid of, others give no message, but insert text that I cannot remove. Others allow me to write in a field, but when I try to use the "send" feature, the message pops up and erases my message.

Some websites also appear distorted, with some of their page larger than it should be and covering other parts of the page.

Chosen solution

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Problem solved - it was the Default FullZoom Level 4.6.1 extension that was causing the problem.

Thank you for the fast and successful assistance.

more options

I am using the default mode and still have this problem. How do I find the "fullzoom level" extension?