X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Hotmail suddenly changed appearance and now presents with the top of the page blue with lines. I have a screenshot...

Posted

Running Firefox 15.0. Hotmail suddenly changed appearance and my page is not at the bottom of the screen. The top 5/6 of the page is a series of horizontal blue strips. Text in the blue section is the Windows Live titles like "Home, Devices, Mobile, etc". When I try to compose a new message, text from the blue area partially covers the "To" button, so I have to position the cursor at the very bottom of the button to enter an address. I tried Hotmail in IE and it appears just fine, so it must be a compatibility problem between Hotmail & Firefox. Hotmail has not responded to my email questions. I could understand if this happened at the very beginning of a session, just after I power up, but this happened after I had been active in Hotmail and other sites. Other sites are not affected, just Hotmail, and just in Firefox.

Chosen solution

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

You did already try Safe mode?

Read this answer in context 3

Additional System Details

Sites Affected

http://bl159w.blu159.mail.live.com/default.aspx

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Google Update
  • npsitesafety
  • GEPlugin
  • 5.1.10411.0
  • NPWLPG
  • Garmin Communicator Plug-In 2.9.3.0
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10759 solutions 96838 answers

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

If you have increased the minimum font size then try the default setting "none" as a (too) high value can cause issues.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but use an extension to set the default page zoom to prevent issues with overlapping text.


Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Helpful Reply

Cor-El....Tnx for the response. I tried resetting zoom, but it didn't do anything. I have included a screenshot I took so you can see the problem. That blue section doesn't belong there. It's like Hotmail generated a strange looking copy of itself and superimposed it over the proper page. Nothing really to do with the set-up of the page. I'm not sure of the rest of your advice. Am not extremely computer savvy. I'll probably contact my son-in-law who does most of my trouble shooting. I will show him your response, he'll be able to use it where I can't. Thanks again.

cor-el
  • Top 10 Contributor
  • Moderator
10759 solutions 96838 answers

Chosen Solution

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

You did already try Safe mode?

Question owner

Cor-El...........SUCCESS!!!! I tried the CNTRL - F5 solution and voila!!! Hotmail now looks like Hotmail again. I will now clear the cache & remove cookies just because it seems the thing to do, but the problem is solved!! You have my most sincere thanks for your attention and help.