Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to avoid, "firefox prevented this page from automatically redirecting to another page."

  • 2 replies
  • 76 have this problem
  • 10853 views
  • Last reply by gimpyirv

more options

every new page appears with this message: "firefox prevented this page from automatically redirecting to another page." How do I avoid this?

Chosen solution

See:

  • Firefox/Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Firefox > Preferences > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

Read this answer in context 👍 15

All Replies (2)

more options

Chosen Solution

See:

  • Firefox/Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Firefox > Preferences > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

more options

Thank you, cor-el. Too obvious for my limited intellect, I guess.