X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

Firefox just started blocking Facebook. How can I stop this?

Posted

Message: Firefox prevented this page from automatically redirecting to another page."

Message: Firefox prevented this page from automatically redirecting to another page."
Attached screenshots

Modified by cor-el

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • Foxit Reader Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.40.2 for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • Picasa plugin
  • Shockwave Flash 17.0 r0
  • 5.1.31211.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

jscher2000
  • Top 10 Contributor
8950 solutions 73362 answers

You can fix this in the Options dialog:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Warn me when websites try to redirect or reload the page"

That should fix it. Success?

You can fix this in the Options dialog: "3-bar" menu button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Warn me when websites try to redirect or reload the page" That should fix it. Success?