X
Tap here to go to the mobile version of the site.

Support Forum

Everytime I try to click on a tab Firefox prevents it to open unless I check "Allow"

Posted

"Firefox prevented this page from automatically redirecting to another page" "Allow"

How do I eliminate this from happening. I want them to open automatically

"Firefox prevented this page from automatically redirecting to another page" "Allow" How do I eliminate this from happening. I want them to open automatically

Chosen solution

This Option appears is because of security , If you want to off this follow the steps : Goto Option from Menu > Content > Uncheck on Block pop-up windows . (if this checked) This makes allowing all popups open in window without showing the message. Also if you want to do the same for some specific websites , then click on Exceptions in the same box (Content tab),and add the website address which you want appears without any popups.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Shockwave Flash 15.0 r0
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • 5.1.30514.0
  • ActiveTouch General Plugin Container Version 105

Application

  • Firefox 32.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
  • Support URL: https://support.mozilla.org/1/firefox/32.0.3/WINNT/en-US/

Extensions

  • MapsGalaxy 5.79.3.13360 (39ffxtbr@MapsGalaxy_39.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) 82945G Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2772
  • adapterDeviceID2:
  • adapterDrivers: igdumd64
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 9-23-2009
  • driverDate2:
  • driverVersion: 8.15.10.1930
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) 82945G Express Chipset Family Direct3D9Ex vs_0_0 ps_2_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.blockautorefresh: True
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.frecency_experiment: 1
  • browser.places.smartBookmarksVersion: 7
  • browser.search.suggest.enabled: False
  • browser.search.useDBForOrder: True
  • browser.sessionstore.restore_on_demand: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140923175406
  • browser.startup.homepage: msn.com
  • browser.startup.homepage_override.buildID: 20140923175406
  • browser.startup.homepage_override.mstone: 32.0.3
  • browser.tabs.loadInBackground: False
  • browser.tabs.warnOnOpen: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 32.0.3
  • font.internaluseonly.changed: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1412083034
  • places.history.expiration.transient_current_max_pages: 87017
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugin.state.java: 2
  • plugin.state.npsitesafety: 0
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1410182517

Misc

  • User JS: Yes
  • Accessibility: No
Chandan_Baba 35 solutions 369 answers

Chosen Solution

This Option appears is because of security , If you want to off this follow the steps : Goto Option from Menu > Content > Uncheck on Block pop-up windows . (if this checked) This makes allowing all popups open in window without showing the message. Also if you want to do the same for some specific websites , then click on Exceptions in the same box (Content tab),and add the website address which you want appears without any popups.

This Option appears is because of security , If you want to off this follow the steps : Goto '''Option''' from '''Menu''' > '''Content''' > Uncheck on '''Block pop-up windows''' . (if this checked) This makes allowing all popups open in window without showing the message. Also if you want to do the same for some specific websites , then click on '''Exceptions''' in the same box (Content tab),and add the website address which you want appears without any popups.
wildchild1954 0 solutions 20 answers

I have a couple of websites that I go to several pages in. Do I have to list every single one of them as an exception? I do NOT want to allow popups from everywhere to show up but when I list the home page of the websites I do want to allow popups from I still keep getting that "Firefox prevented this page from automatically redirecting to another page" warning. So since Exceptions apparently isn't working to allow the websites I do want to allow how do I stop getting that message?

I have a couple of websites that I go to several pages in. Do I have to list every single one of them as an exception? I do NOT want to allow popups from everywhere to show up but when I list the home page of the websites I do want to allow popups from I still keep getting that "Firefox prevented this page from automatically redirecting to another page" warning. So since Exceptions apparently isn't working to allow the websites I do want to allow how do I stop getting that message?
thomasLG 0 solutions 4 answers

GordyM said

"Firefox prevented this page from automatically redirecting to another page" "Allow" How do I eliminate this from happening. I want them to open automatically
''GordyM [[#question-1022900|said]]'' <blockquote> "Firefox prevented this page from automatically redirecting to another page" "Allow" How do I eliminate this from happening. I want them to open automatically </blockquote>

Modified by thomasLG

thomasLG 0 solutions 4 answers

I've added the url of my homepage to the Exceptions list in every form it could take and the 'won't permit' and Allow button pops up every few minutes. I'm not interested in allowing pop ups on every page I visit. How do I fix this?

I've added the url of my homepage to the Exceptions list in every form it could take and the 'won't permit' and Allow button pops up every few minutes. I'm not interested in allowing pop ups on every page I visit. How do I fix this?
thomasLG 0 solutions 4 answers

I found another posting on this problem further down the page, it's answer is to go to Options, Advanced, General and uncheck the "warn me when this redirects me".

I found another posting on this problem further down the page, it's answer is to go to Options, Advanced, General and uncheck the "warn me when this redirects me".