X
Tap here to go to the mobile version of the site.

Support Forum

importing favourites/bookmarks from ie9 to firefox

Posted

Before updating from Firefox 7.0 to 8.0 I could import bookmarks/favourites from IE 9 now there is no "Import" settings under "File" in Firefox 8.0

Before updating from Firefox 7.0 to 8.0 I could import bookmarks/favourites from IE 9 now there is no "Import" settings under "File" in Firefox 8.0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.0.0 for Mozilla browsers
  • Windows Activation Technologies Plugin for Mozilla
  • 4.0.60531.0
  • BitCometAgent v1.27 for Firefox

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:8.0) Gecko/20100101 Firefox/8.0

More Information

Hasan 469 solutions 5600 answers

Import Bookmarks from Internet Explorer or Microsoft Edge

Make sure that you are not running Firefox in permanent Private Browsing - Use Firefox without saving history mode.

  • You enter Private Browsing mode if you select: Firefox > Preferences > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Firefox > Preferences > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Permanent Private Browsing mode"

Check and tell if its working.

[[Importing favorites and other data from Internet Explorer]] Make sure that you are not running Firefox in permanent [[Private Browsing]] mode. * You enter Private Browsing mode if you select: Firefox > Preferences > Privacy > History: Firefox will: "Never Remember History" * To see all History and Cookie settings, choose: Firefox > Preferences > Privacy, choose the setting '''Firefox will: Use custom settings for history''' * Deselect: [ ] "Permanent Private Browsing mode" Check and tell if its working.

Modified by Hasan

Question owner

Hi mha007 Thanks for the info but I am not in Private Browsing etc. After updating from Firefox version 6,which had the "Import" setting,to version 7 then to 8.0,the "Import" setting does not show under the "File" setting. Regards Roy

Hi mha007 Thanks for the info but I am not in Private Browsing etc. After updating from Firefox version 6,which had the "Import" setting,to version 7 then to 8.0,the "Import" setting does not show under the "File" setting. Regards Roy
Hasan 469 solutions 5600 answers

Import option is not in the File Menu. It is available in the History Library window (see the screenshot in the 1st article mentioned in my previous reply)

  • press CTRL + SHIFT + H to open the History Library OR go to History Menu and click Show All History
  • Use the 1st article mentioned in my previous reply for Importing Bookmarks

Check and tell if its working.

Import option is not in the File Menu. It is available in the '''History Library''' window (see the screenshot in the 1st article mentioned in my previous reply) * press '''CTRL + SHIFT + H''' to open the History Library OR go to History Menu and click '''Show All History''' * Use the 1st article mentioned in my previous reply for Importing Bookmarks Check and tell if its working.