X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox won't remember window size within the window

Posted

The size within the window will not remember it's size. By either using the - / + or "Ctrl" & scroll wheel to change the size within the window...Firefox won't remember and when you go to the next window or link or tab or new page or whatever it goes back to the size it wants to be at (like a default size). How do we get it to stay the same size for every page?

Modified by Guymax

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • Shockwave Flash 10.3 r183
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • iTunes Detector Plug-in
  • 4.0.60531.0
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Heppkat Communicator
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:7.0) Gecko/20100101 Firefox/7.0

More Information

Tried resizing and closing the window but that doesn't make it remember.

David Tenser
  • Administrator
  • Moderator
32 solutions 294 answers

Actually Firefox should remember the size. Could you try to clear your cache and cookies to see if something in there is causing this? The other thing I cold think of is to restart Firefox without add-ons to see if there is an addon that interferes.

Question owner

I did both, cleared out cache and cookies.

The only way it will remember is (In the Privacy setting) if I turn off "Always use private browsing mode" so everything else is checked.

Putting a check mark in "Always use private browsing mode" unchecks all but "Accept cookies from sites" & "Accept third party cookies" (this is the default) and my view setting is not remembered.

cor-el
  • Top 10 Contributor
  • Moderator
10784 solutions 97065 answers

You can use an extension to set a default font size and page zoom on web pages.


Make sure that you do not run Firefox in permanent Private Browsing mode.

  • https://support.mozilla.com/kb/Private+Browsing
  • You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"
  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Deselect: [ ] "Permanent Private Browsing mode"