X
Tap here to go to the mobile version of the site.

Support Forum

my two finger scroll is not working

Posted

My two finger scroll does not work on Firef

My two finger scroll does not work on Firef

Additional System Details

This happened

Every time Firefox opened

This started when...

A few months ago

Installed Plug-ins

  • Citrix ICA Client Plugin (Win32)
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • The Hulu Desktop Plugin allows Hulu.com to integrate with the Hulu Desktop application.
  • Google Update
  • Shockwave Flash 10.3 r183
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • GEPlugin
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.60531.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.1) Gecko/20100101 Firefox/6.0.1

More Information

NatChilds 0 solutions 3 answers

This problem has existed with both Firefox 13 and 14. Two finger scrolling works briefly, then stalls. Clicking above or below the scrollbar button doesn't work, nor does using the scroll arrows after the stall occurs--only grabbing the scrollbar button and dragging it works. After doing this, two finger scrolling works again briefly before the problem recurs. This on my 17" Macbook Pro running OS 10.6.8.

This problem has existed with both Firefox 13 and 14. Two finger scrolling works briefly, then stalls. Clicking above or below the scrollbar button doesn't work, nor does using the scroll arrows after the stall occurs--only grabbing the scrollbar button and dragging it works. After doing this, two finger scrolling works again briefly before the problem recurs. This on my 17" Macbook Pro running OS 10.6.8.

Modified by NatChilds

philipp
  • Top 10 Contributor
  • Moderator
3145 solutions 14556 answers

Helpful Reply

hey natchilds, try to switch off smooth scrolling in preferences > advanced > general

hey natchilds, try to switch off smooth scrolling in preferences > advanced > general
NatChilds 0 solutions 3 answers

All right! That did it! Thanks, madperson! Much appreciated!

All right! That did it! Thanks, madperson! Much appreciated!
tomas472 0 solutions 1 answers

I had this problem on my MacBook running 10.6.8, and fixed it with the suggestion to turn off smooth scrolling from madperson.

I just moved to 13.0.1 and smooth scrolling is now the default, which screwed it up again. :(

Since smooth scrolling automatically messes up scrolling on these machines, perhaps having it as the default is a poor choice.

I'd suggest either going back to NOT having smooth scrolling as the default - or fix the problem, folks. :)

I had this problem on my MacBook running 10.6.8, and fixed it with the suggestion to turn off smooth scrolling from madperson. I just moved to 13.0.1 and smooth scrolling is now the default, which screwed it up again. :( Since smooth scrolling automatically messes up scrolling on these machines, perhaps having it as the default is a poor choice. I'd suggest either going back to NOT having smooth scrolling as the default - or fix the problem, folks. :)