Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I enable my Favorites bar so it is visable always?

more options

Win 7 home premium, I am trying to enable my Favorites Bar to be always visible, I don't know if I am asking the right question, but with IE8 I always have Favorites Toolbar which helps me navigate quickly to regularly visited sites with out having to look for my favorite bar?

Chosen solution

Drag the Circled button and Drop it on the empty Bookmarks Toolbar (Black Color-filled Circle)

Note: If you don't see this button, click Reset Default Set button in the Customize Toolbar window

Read this answer in context 👍 0

All Replies (10)

more options

Internet Explorer' Favorites in Firefox language are called Bookmarks

Check and tell if its working.

Modified by Hasan

more options

In other words, no such thing as a favorites bar? I will try to learn FireFox speak oh great one! Without posting another question, perhaps you can tell me this. I tried to set up an account with FireFox sync, and it keeps telling me my gmail address is Invalid? Well, it's the one your notification came to from the above post, I can't figure out why it would be invalid? Thanks

more options

-> The Favorites Bar you are referring to is known as Bookmarks Toolbar or Bookmarks Sidebar.

1) To make the Bookmarks Toolbar appear:

  • Tap ALT key or press F10 to show the Menu Bar
  • go to View Menu -> Toolbars -> select Bookmarks Toolbar -> click Customize... -> Customize Toolbar window will open -> Drag ALL Bookmarks buttons from the Bookmarks Toolbar and Drop them in the Customize Toolbar window -> Now Drag Bookmarks Toolbar and Items button from the Customize Toolbar window and Drop it on the Bookmarks Toolbar -> click Done

2) To view Bookmarks Sidebar:

  • press CTRL + B for Bookmarks Sidebar -------- OR
  • Tap ALT key or press F10 to show the Menu Bar
  • go to View Menu -> Sidebar -> select Bookmarks Sidebar

Check and tell if its working.

Modified by Hasan

more options

I was ok up to the drag ALL Bookmarks buttons- I only have one (Bookmark button) with a red star. I moved it to the Customize Toolbar window, it created an icon for it at the bottom. I do not see Bookmarks Toolbar and Items' button in the Customize Toolbar window. I do see an icon labeled simply "Bookmarks" I hope I'm not being dense. I do appreciate your help.

more options

Chosen Solution

Drag the Circled button and Drop it on the empty Bookmarks Toolbar (Black Color-filled Circle)

Note: If you don't see this button, click Reset Default Set button in the Customize Toolbar window

more options

Gave me a sidebar which I think I can figure out from here. Add folders in categories I need such as, Business, Computer, Shopping, New, etc...Thanks a lot. Anything on the signing in for the sync with my gmail address?

more options

rinehart: Keep on typing your whole valid email address. When you finish typing your email address with ".com" (or whatever extension) and hit Enter key, the error signal will disappear.

Taken from: https://support.mozilla.com/en-US/questions/749176

Check and tell if its working.

more options

Moving right along now guys, thanks so much, you don't know how much I appreciate this, usually I have to go around the world chasing down answers. It's partly my fault cause I don't usually know how to word the parameters of the search terms- like typing search in the search bar! See what that will get you!

more options

Did Sync feature recognized your email as valid now ??

more options

Yes, I think the diff was I was clicking next/done button. Enter key did the trick! Thanks again. See ya round.