X
Tap here to go to the mobile version of the site.

Support Forum

How can I get rid of the Ask Jeeves page which loads instead of my homepage when I log on?

Posted

When I log in to my pc from start I no longer get my homepage launched (my BT Internet emails) but instead Ask Jeeves loads.

I want to stop the Ask Jeeves page from loading and have my BTinternet emails page load instead as per usual.

When I log in to my pc from start I no longer get my homepage launched (my BT Internet emails) but instead Ask Jeeves loads. I want to stop the Ask Jeeves page from loading and have my BTinternet emails page load instead as per usual.

Chosen solution

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select Restart with Add-ons Disabled

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click Clear Now

-> go to Tools Menu -> Options -> General -> When Firefox starts : select "Show My Home Page" -> Type the address of the website which you want to be your HomePage e.g. http://www.google.com

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

-> click the Favicon on SearchBar -> click Manage Search Engines -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons) -> Restart Firefox

-> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

I logged in today

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • Yahoo Application State Plugin
  • 4.0.60531.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

I have set my home page to be btinternet.com (showing my BTinternet/Yahoo emails inbox) but still the Ask Jeeves page loads instead.

finitarry
  • Top 25 Contributor
214 solutions 3102 answers

Do you have the Ask toolbar installed? If so, remove it. Then set up your homepage again at Options > General.

Do you have the Ask toolbar installed? If so, remove it. Then set up your homepage again at Options > General.
Hasan 469 solutions 5600 answers

Chosen Solution

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select Restart with Add-ons Disabled

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click Clear Now

-> go to Tools Menu -> Options -> General -> When Firefox starts : select "Show My Home Page" -> Type the address of the website which you want to be your HomePage e.g. http://www.google.com

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

-> click the Favicon on SearchBar -> click Manage Search Engines -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons) -> Restart Firefox

-> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

-> Tap '''ALT''' key or press '''F10''' to show the Menu Bar -> go to Help Menu -> select '''Restart with Add-ons Disabled''' Firefox will close then it will open up with just basic Firefox. Now do this: -> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/ -> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars -> go to Tools Menu -> Clear Recent History -> '''Time range to clear: select "EVERYTHING"''' -> click Details (small arrow) button -> place Checkmarks on '''Cookies, Cache''' -> click '''Clear Now''' -> go to Tools Menu -> Options -> General -> '''When Firefox starts : select "Show My Home Page"''' -> Type the address of the website which you want to be your HomePage e.g. http://www.google.com -> go to Tools Menu -> Options -> Content -> place Checkmarks on: 1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript -> go to Tools Menu -> Options -> Security -> place Checkmarks on: 1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites -> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click '''Clear Now''' button -> Click OK on Options window -> click the Favicon on SearchBar -> click '''Manage Search Engines''' -> select all Unwanted Search Engines and click '''Remove''' -> click OK -> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons) -> Restart Firefox -> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona) -> Restart Firefox You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

Question owner

Hi, thanks for your reply. I don't have the Ask Toolbar installed on my computer.

Hi, thanks for your reply. I don't have the Ask Toolbar installed on my computer.
Hasan 469 solutions 5600 answers

Check my reply above

Check my reply above

Question owner

Perfect! Thank you very much for your help.

Perfect! Thank you very much for your help.