X
Tap here to go to the mobile version of the site.

Support Forum

my menus turn black and highlighted after mouse is moved

Posted

I open a menu, any one in Firefox 5. When moving the mouse over the menu, the menu items get highlighted but stay highlighted when mouse is moved away. When scrolling a large menu, such as the bookmarks menu, fast, the menu turns all black for a few second, 2-4 seconds. However, the small icons are still showing, but the text is gone.

I open a menu, any one in Firefox 5. When moving the mouse over the menu, the menu items get highlighted but stay highlighted when mouse is moved away. When scrolling a large menu, such as the bookmarks menu, fast, the menu turns all black for a few second, 2-4 seconds. However, the small icons are still showing, but the text is gone.

Additional System Details

This happened

Every time Firefox opened

This started when...

Probably after uppdating to FF5

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • 4.0.60531.0
  • NPWLPG
  • wpidetector
  • Nexus Personal Plug-Ins

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

Application Basics
Name
Firefox
Version
5.0
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
1.3.9
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Java Console
6.0.20
true
{CAFEEFAC-0016-0000-0020-ABCDEFFEDCBA}
Java Console
6.0.21
true
{CAFEEFAC-0016-0000-0021-ABCDEFFEDCBA}
Java Console
6.0.24
true
{CAFEEFAC-0016-0000-0024-ABCDEFFEDCBA}
Java Console
6.0.26
true
{CAFEEFAC-0016-0000-0026-ABCDEFFEDCBA}
Svensk ordlista
1.46
true
sv@dictionaries.addons.mozilla.org
United States English Spellchecker
5.0.1
true
en-US@dictionaries.addons.mozilla.org
uTorrentBar Community Toolbar
3.5.0.12
true
{bf7380fa-e3b4-4db2-af3e-9d8783a45bfc}
Conduit Engine
3.3.3.2
false
engine@conduit.com
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.buildID
20110615151330
browser.startup.homepage_override.mstone
rv:5.0
browser.tabs.warnOnClose
false
browser.zoom.full
false
extensions.lastAppVersion
5.0
font.size.variable.x-western
22
gfx.direct2d.disabled
true
layers.acceleration.disabled
true
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1311088730
places.history.expiration.transient_current_max_pages
257410
places.last_vacuum
1305219141
print.print_printer
HP Photosmart C4500 series
print.printer_HP_Photosmart_C4500_series.print_bgcolor
false
print.printer_HP_Photosmart_C4500_series.print_bgimages
false
print.printer_HP_Photosmart_C4500_series.print_command
print.printer_HP_Photosmart_C4500_series.print_downloadfonts
false
print.printer_HP_Photosmart_C4500_series.print_edge_bottom
0
print.printer_HP_Photosmart_C4500_series.print_edge_left
0
print.printer_HP_Photosmart_C4500_series.print_edge_right
0
print.printer_HP_Photosmart_C4500_series.print_edge_top
0
print.printer_HP_Photosmart_C4500_series.print_evenpages
true
print.printer_HP_Photosmart_C4500_series.print_footercenter
print.printer_HP_Photosmart_C4500_series.print_footerleft
&PT
print.printer_HP_Photosmart_C4500_series.print_footerright
&D
print.printer_HP_Photosmart_C4500_series.print_headercenter
print.printer_HP_Photosmart_C4500_series.print_headerleft
&T
print.printer_HP_Photosmart_C4500_series.print_headerright
&U
print.printer_HP_Photosmart_C4500_series.print_in_color
true
print.printer_HP_Photosmart_C4500_series.print_margin_bottom
0.5
print.printer_HP_Photosmart_C4500_series.print_margin_left
0.5
print.printer_HP_Photosmart_C4500_series.print_margin_right
0.5
print.printer_HP_Photosmart_C4500_series.print_margin_top
0.5
print.printer_HP_Photosmart_C4500_series.print_oddpages
true
print.printer_HP_Photosmart_C4500_series.print_orientation
0
print.printer_HP_Photosmart_C4500_series.print_pagedelay
500
print.printer_HP_Photosmart_C4500_series.print_paper_data
1
print.printer_HP_Photosmart_C4500_series.print_paper_height
11.00
print.printer_HP_Photosmart_C4500_series.print_paper_size_type
1
print.printer_HP_Photosmart_C4500_series.print_paper_size_unit
0
print.printer_HP_Photosmart_C4500_series.print_paper_width
8.50
print.printer_HP_Photosmart_C4500_series.print_reversed
false
print.printer_HP_Photosmart_C4500_series.print_scaling
1.00
print.printer_HP_Photosmart_C4500_series.print_shrink_to_fit
true
print.printer_HP_Photosmart_C4500_series.print_to_file
false
print.printer_HP_Photosmart_C4500_series.print_unwriteable_margin_bottom
0
print.printer_HP_Photosmart_C4500_series.print_unwriteable_margin_left
0
print.printer_HP_Photosmart_C4500_series.print_unwriteable_margin_right
0
print.printer_HP_Photosmart_C4500_series.print_unwriteable_margin_top
0
privacy.cpd.sessions
false
privacy.cpd.siteSettings
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.warn_viewing_mixed
false
Graphics
Adapter Description
ATI Mobility Radeon HD 5830 Series
Vendor ID
1002
Device ID
68a1
Adapter RAM
1024
Adapter Drivers
atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Driver Version
8.670.5.1000
Driver Date
11-23-2009
Direct2D Enabled
Blocked on your graphics driver. Try updating your graphics driver to version 10.6 or newer.
DirectWrite Enabled
false (6.1.7601.17563, font cache n/a)
WebGL Renderer
(WebGL unavailable)
GPU Accelerated Windows
0/1

Question owner

I throw in a screen shot for good measure.

I throw in a screen shot for good measure.
alan_r 127 solutions 1451 answers

Your Conduit Engine is toxic malware.

Suggest you Google for information and advice as to removal.

Your Conduit Engine is toxic malware. Suggest you Google for information and advice as to removal.

Question owner

I uninstalled Conduit as well as I could. I uninstalled Firefox. Reinstalled Firefox 5.0.1. Went through the instructions on this site: http://thesietch.org/mysietch/keith/2010/12/08/how-to-remove-conduit-engine-search-from-firefox-3-x/

Conduit is gone.

And....no change! Still same problem.

Running Win 7 64-bit, 8GB RAM, and a quite capable Graphics Card.

I uninstalled Conduit as well as I could. I uninstalled Firefox. Reinstalled Firefox 5.0.1. Went through the instructions on this site: http://thesietch.org/mysietch/keith/2010/12/08/how-to-remove-conduit-engine-search-from-firefox-3-x/ Conduit is gone. And....no change! Still same problem. Running Win 7 64-bit, 8GB RAM, and a quite capable Graphics Card.
alan_r 127 solutions 1451 answers

Time to work your way through this(Safe Mode, Problematic extensions, Hardware Acceleration etc) to see if you have problem extensions or conflicts - in default theme -

https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes

and this -

http://support.mozilla.com/en-US/kb/Troubleshooting%20plugins

Time to work your way through this(Safe Mode, Problematic extensions, Hardware Acceleration etc) to see if you have problem extensions or conflicts - in default theme - https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes and this - http://support.mozilla.com/en-US/kb/Troubleshooting%20plugins
Hasan 469 solutions 5600 answers

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Zoom -> click Reset -> Page Style -> select Basic Page Style

-> go to View Menu -> Toolbars -> unselect All Incompatible/Unwanted toolbars

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click Clear Now

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

-> click the Favicon on SearchBar -> click Manage Search Engines -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Incompatible/Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

-> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Incompatible/Unwanted/Suspicious Themes (Persona) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

-> Tap '''ALT''' key or press '''F10''' to show the Menu Bar -> go to Help Menu -> select "Restart with Add-ons Disabled" Firefox will close then it will open up with just basic Firefox. Now do this: -> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/ -> go to View Menu -> '''Zoom''' -> click '''Reset''' -> '''Page Style''' -> select '''Basic Page Style''' -> go to View Menu -> Toolbars -> unselect All Incompatible/Unwanted toolbars -> go to Tools Menu -> Clear Recent History -> '''Time range to clear: select EVERYTHING''' -> click Details (small arrow) button -> place Checkmarks on '''Cookies, Cache''' -> click '''Clear Now''' -> go to Tools Menu -> Options -> Content -> place Checkmarks on: 1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript -> go to Tools Menu -> Options -> Security -> place Checkmarks on: 1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites -> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click '''Clear Now''' button -> Click OK on Options window -> click the Favicon on SearchBar -> click '''Manage Search Engines''' -> select all Unwanted Search Engines and click '''Remove''' -> click OK -> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Incompatible/Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox -> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Incompatible/Unwanted/Suspicious Themes (Persona) -> Restart Firefox You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

Modified by Hasan

Question owner

"If your problem persists in Safe Mode, it is not being caused by an extension, theme or hardware acceleration. Other possible causes could be plugins or changes made to Firefox preference settings, which are not disabled in Safe Mode. "

And my problem persist in safe mode. So I guess it has nothing to do with extensions, themes or hardware acceleration.

FF is also a complete new install right now. Reinstall did not change anything though.

I do presently have problems with my graphics card, but I guess that FF would run fine even with out a one year old high end laptop graphics card.

I have done everything that has been proposed in all entries in this thread, but to no avail. Thanks anyway, really appreciate it!

"If your problem persists in Safe Mode, it is not being caused by an extension, theme or hardware acceleration. Other possible causes could be plugins or changes made to Firefox preference settings, which are not disabled in Safe Mode. " And my problem persist in safe mode. So I guess it has nothing to do with extensions, themes or hardware acceleration. FF is also a complete new install right now. Reinstall did not change anything though. I do presently have problems with my graphics card, but I guess that FF would run fine even with out a one year old high end laptop graphics card. I have done everything that has been proposed in all entries in this thread, but to no avail. Thanks anyway, really appreciate it!
Hasan 469 solutions 5600 answers

-> Close Firefox (ALT + F -> Exit)

-> Start Firefox in Safe Mode by Holding SHIFT key while Starting Firefox

-> As an alternative method, press Win + R keys and enter one of the following in the Windows Run box:

       firefox -safe-mode
                     OR
       "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode 

-> Firefox Safe Mode window will appear -> select Options 2,4 -> click Make Changes & Restart

Check and tell if its working.

-> Close Firefox (ALT + F -> Exit) -> Start Firefox in Safe Mode by Holding '''SHIFT''' key while Starting Firefox -> As an alternative method, press '''Win + R''' keys and enter one of the following in the Windows Run box: firefox -safe-mode OR "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode -> Firefox Safe Mode window will appear -> select Options 2,4 -> click '''Make Changes & Restart''' Check and tell if its working.

Modified by Hasan

Question owner

No change what so ever when resetting to original preferences.

I also have had problems with "double" frames around FF, that goes away for a while when resizing the window.

And the different components in the upper bars seems to be have faulty measures. For instance, when I have enough tabs running, they actually covers the minimize, maximize and exit buttons on the right.

Take a look at the attached image to get the picture.

I think the problems might be related.

No change what so ever when resetting to original preferences. I also have had problems with "double" frames around FF, that goes away for a while when resizing the window. And the different components in the upper bars seems to be have faulty measures. For instance, when I have enough tabs running, they actually covers the minimize, maximize and exit buttons on the right. Take a look at the attached image to get the picture. I think the problems might be related.
Hasan 469 solutions 5600 answers

check my previous post. i modified it

check my previous post. i modified it

Question owner

Restarted with shift and clicked Make Changes & Restart: No change.

Menu highlight still persists and long menus goes black when scrolling though them.

Attached a image of the "double frame" problem.

Restarted with shift and clicked Make Changes & Restart: No change. Menu highlight still persists and long menus goes black when scrolling though them. Attached a image of the "double frame" problem.

Modified by FoxAndy

Hasan 469 solutions 5600 answers

-> Close Firefox (ALT + F -> Exit)

-> Start Firefox in Safe Mode by Holding SHIFT key while Starting Firefox

-> As an alternative method, press WIN + R keys and enter one of the following in the Windows Run box:

      firefox -safe-mode
                    OR
      "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode 

-> Firefox Safe Mode window will appear -> place Checkmarks on: Reset Toolbars and Controls -> click Make Changes & Restart

Check and tell if its working.

-> Close Firefox (ALT + F -> Exit) -> Start Firefox in Safe Mode by Holding '''SHIFT''' key while Starting Firefox -> As an alternative method, press '''WIN + R''' keys and enter one of the following in the Windows Run box: firefox -safe-mode OR "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode -> Firefox Safe Mode window will appear -> place Checkmarks on: '''Reset Toolbars and Controls''' -> click '''Make Changes & Restart''' Check and tell if its working.

Question owner

No change.

No change.
Hasan 469 solutions 5600 answers
The Problem still occurs in Safe Mode https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes#w_the-problem-still-occurs-in-safe-mode Check and tell if its working.

Question owner

No, still exact same issue. I have tried to change Windows themes, but no change. Always the same issues. I did change to "Always show the tab bar" so now I don't have the double-windows issues. But the issues with the menus are still there exactly as shown in my first uploaded image.

I can add that no other applications show any of these problems.

No, still exact same issue. I have tried to change Windows themes, but no change. Always the same issues. I did change to "Always show the tab bar" so now I don't have the double-windows issues. But the issues with the menus are still there exactly as shown in my first uploaded image. I can add that no other applications show any of these problems.
Hasan 469 solutions 5600 answers

Try Creating a New Firefox Profile and check things out there

Managing Profiles

https://support.mozilla.com/en-US/kb/Managing-profiles

Check and tell if its working.

Try Creating a New Firefox Profile and check things out there Managing Profiles https://support.mozilla.com/en-US/kb/Managing-profiles Check and tell if its working.

Question owner

Made a new Profile, but no change.

I also have a new additional problem with Firefox. After adjusting the personalization in Windows 7 the background pictures in Firefox and some other places disappeared. I have a very strange computer apparently. I just guess the it is HP that modified the OS somewhat too much...

Made a new Profile, but no change. I also have a new additional problem with Firefox. After adjusting the personalization in Windows 7 the background pictures in Firefox and some other places disappeared. I have a very strange computer apparently. I just guess the it is HP that modified the OS somewhat too much...
Hasan 469 solutions 5600 answers

Websites look wrong

https://support.mozilla.com/en-US/kb/Websites%20look%20wrong

Check and tell if its working.

Websites look wrong https://support.mozilla.com/en-US/kb/Websites%20look%20wrong Check and tell if its working.

Question owner

Image problems went away with a change of Personalization Theme.

Image problems went away with a change of Personalization Theme.
Hasan 469 solutions 5600 answers

any other problems remaining ??

any other problems remaining ??

Question owner

The original menu problem is still there: Menu items stay highlighted as long as the mouse pointer is in the menu area. Long menus, like the Bookmarks menu turns black when scrolling fast, with a mouse wheel for instance.

The original menu problem is still there: Menu items stay highlighted as long as the mouse pointer is in the menu area. Long menus, like the Bookmarks menu turns black when scrolling fast, with a mouse wheel for instance.

Modified by FoxAndy