X
Tap here to go to the mobile version of the site.

Support Forum

firefox 5 does not support my plugins. how do i go back to firefox 4

Posted

my add to amazon wish list no longer works. i need to go back to firefox 4 so i can use it.

my add to amazon wish list no longer works. i need to go back to firefox 4 so i can use it.

Additional System Details

Installed Plug-ins

  • npunagi2
  • DivX Web Player version 1.5.0.52
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • 12.0.1.647
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Provides additional functionality on Facebook. See our web site for details.
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.3 r181
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update
  • Version 1.1.9, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • ActiveTouch General Plugin Container Version 105

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

Svetlana 76 solutions 915 answers
You can try this extension, it overrides compatibility issues: * https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/ If you still want to downgrade, see here: * http://www.mozilla.com/en-US/firefox/all-older.html * http://releases.mozilla.org/pub/mozilla.org/firefox/releases/latest-4.0/win32/en-US/ * [[installing firefox]]
Helper7677 165 solutions 1653 answers

Read this entire reply, there is a possible solution to use your current Extensions with Firefox 5.

It is the responsibility of developers of the various Extensions and Plugins to be certain that their products are compatible with new versions of Firefox. Firefox 5 underwent 7 beta cycles over approximately 4 weeks time during which developers should have ascertained compatibility of their product.

With Mozilla's accelerated release plan, the "plan" is for 5.0 to replace 4.0.1, with no further support for 4.0.* versions.

  • This will also be the case with versions 6 and 7, currently scheduled for release later this year.
  • As new versions are released, support for the prior version will be dropped.
  • The only exception, as of right now, is that version 3.6.x will continue to be supported for 3-4 months, as of this posting.

No significant user-interface changes occurred between Firefox 4 and Firefox 5.

95% of the Add-ons hosted at the official Add-ons website are compatible with Firefox 5.0 - https://addons.mozilla.org/en-US/firefox/compatibility/report.

For extensions that are hosted elsewhere, you can try using this extension - https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/ - to force "incompatible" extensions to be enabled in 5.0 and see for yourself if they work. Then there's a "compatibility" button in the Add-ons Manager tab to report if each extension is working properly or to tell the developer of each extension what problems you're having.




You need to update the following. The Plugin version(s) shown below was/were submitted with your question and is/are out of date. You should update to avoid known security issues with the version(s) you have installed. Click on "More system info..." to the right of your question to see what was included with your question.

  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  1. Check your plugin versions on either of the following links':
  2. Update the Java plugin to the latest version.
'''Read this entire reply, there is a possible solution to use your current Extensions with Firefox 5.''' It is the responsibility of developers of the various Extensions and Plugins to be certain that their products are compatible with new versions of Firefox. Firefox 5 underwent 7 beta cycles over approximately 4 weeks time during which developers should have ascertained compatibility of their product. With Mozilla's accelerated release plan, the "plan" is for 5.0 to replace 4.0.1, with no further support for 4.0.* versions. *This will also be the case with versions 6 and 7, currently scheduled for release later this year. *As new versions are released, support for the prior version will be dropped. *The only exception, as of right now, is that version 3.6.x will continue to be supported for 3-4 months, as of this posting. No significant user-interface changes occurred between Firefox 4 and Firefox 5. 95% of the Add-ons hosted at the official Add-ons website are compatible with Firefox 5.0 - https://addons.mozilla.org/en-US/firefox/compatibility/report. For extensions that are hosted elsewhere, you can try using this extension - https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/ - to force "incompatible" extensions to be enabled in 5.0 and see for yourself if they work. Then there's a "compatibility" button in the Add-ons Manager tab to report if each extension is working properly or to tell the developer of each extension what problems you're having. <br /> -------------------------- <br /> '''You need to update the following.''' The Plugin version(s) shown below was/were submitted with your question and is/are out of date. You should update to avoid known security issues with the version(s) you have installed. Click on "More system info..." to the right of your question to see what was included with your question. *Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers #'''''Check your plugin versions''''' on either of the following links': #*http://www.mozilla.com/en-US/plugincheck/ #*https://www-trunk.stage.mozilla.com/en-US/plugincheck/ #*'''Note: plugin check page does not have information on all plugin versions''' #*There are plugin specific testing links available from this page: #**http://kb.mozillazine.org/Testing_plugins #'''Update the [[Java]] plugin''' to the latest version. #*Download site: http://www.oracle.com/technetwork/java/javase/downloads/index.html (Java Platform: Download JRE) #**'''''Be sure to <u>un-check the Yahoo Toolbar</u> option during the install if you do not want it installed. #*Also see "Manual Update" in this article to update from the Java Control Panel in Windows Control Panel: http://support.mozilla.com/en-US/kb/Using+the+Java+plugin+with+Firefox#Updates #* Removing old versions (if needed): http://www.java.com/en/download/faq/remove_olderversions.xml #* Remove multiple Java Console extensions (if needed): http://kb.mozillazine.org/Firefox_:_FAQs_:_Install_Java#Multiple_Java_Console_extensions #*Java Test: http://www.java.com/en/download/help/testvm.xml