X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I stop this ASK.COM "new browser" tab displaying when I open a new tab???

Posted

When I open a new Tab in Firefox 4 a diffrent page is displayed with a headed "New browser tab" with a search box by ask.com instead of the Home page I have set http://www.google.ie/firefox?client=firefox-a&rls=org.mozilla:en-IRL:official. I do not know how Ask.com was loaded and I cannot get rid of it. I uninstalled Google Chrome thinging Ask.Com was integrated with it.

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox 4 you can use one of these to start in Troubleshoot Firefox issues using Safe Mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

I open a new Tab

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0
  • Google Update
  • Shockwave Flash 10.3 r181
  • iTunes Detector Plug-in
  • Picasa plugin
  • Windows Activation Technologies Plugin for Mozilla
  • 4.0.60531.0
  • TotalRecipeSearch Plugin Stub for 32-bit Windows
  • Version 0.9.18, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Chosen Solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

In Firefox 4 you can use one of these to start in Troubleshoot Firefox issues using Safe Mode:

  • Help > Restart with Add-ons Disabled
  • Hold down the Shift key while double clicking the Firefox desktop shortcut (Windows)

alan_r 58 solutions 753 answers

The Ask plugin/toolbar is a regular troublemaker. Google for information and advice.

alan_r 58 solutions 753 answers

It would help us and other users to hear just what the problem was and how you fixed it.

Question owner

Thank you. I went to "View" and when I turned the ASK toolbar back on I found in the options of the ASK toolbar an uninstall option but it did not get rid of the tab display. The tab display is now gone since I disabled the add ons in Safe mode. Thank you.

Boringless 0 solutions 1 answers

I went to simply control panel - add/remove and removed/uninstalled whole thing. Listed there something like "Ask toolbar".

banaani 0 solutions 1 answers

Before trying cor-els solution I checked the list of installed programs in control panel and found out that in my case installing KMPlayer had caused Ask.com toolbar to appear in firefox when opening a new tab.

Removing/uninstalling it and restarting firefox solved the problem for me.