X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

the new Firefox is having problems with imd

Posted

the new Firefox is having problems with imd

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.688
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • Default Plug-in
  • Shockwave Flash 10.3 r181
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60310.0
  • NPWLPG
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; ar; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

More Information

alan_r 58 solutions 753 answers

This is a duplicate. See -

https://support.mozilla.com/en-US/questions/834031