X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do you enable CSS?

Posted

My web pages are not displaying correctly. The other support questions did not answer how to enable CSS. One of the webpages in question actually states I need to enable CSS. But I don't know how, or see where, to enable CSS. Please give specific, step-by-step instructions on how to "enable CSS'. Thank you.

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • np-mswmp
  • Shockwave Flash 10.2 r159
  • 3.0.40624.0
  • NPWLPG
  • wpidetector
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.4"

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

jscher2000
  • Top 10 Contributor
2348 solutions 20818 answers

Firefox implements CSS by default. You can temporarily turn off CSS for a page using

View > Page Style > No Style

(If you have the orange Firefox button, you can display the classic menu bar by tapping the Alt key or pressing F10)

Can you post the address of the page that says you need to enable CSS?

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Helpful Reply

The pages not displaying correctly are once I have logged into my Wells Fargo bank account (the log in initial page displays just fine), and once I have logged into my Salesforce account (again, log in page displays fine).

Question owner

Both pages are displaying properly today. Guess a restart was all that was needed. Thanks.