Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I go to file/import, the import button is not available, i.e., shadowed out and will not allow import of favorites from MS Explorer

  • 2 replies
  • 25 have this problem
  • 4 views
  • Last reply by dbayuk.cv

more options

I followed instructions from Firefox Help. The 'Import' button is not in bold black print like all the other File menu items. Import button is showing as pale gray and won't allow importing to proceed

Chosen solution

This can happen if you are in private browsing mode which disables some menu items.

  1. In the Tools menu select Options to open the options window
  2. Go to the Privacy panel
  3. Change the setting "Firefox will" to "Remember History", or if it is set to "Use custom settings for history", de-select the setting "Automatically start Firefox in a private browsing session"
Read this answer in context 👍 9

All Replies (2)

more options

Chosen Solution

This can happen if you are in private browsing mode which disables some menu items.

  1. In the Tools menu select Options to open the options window
  2. Go to the Privacy panel
  3. Change the setting "Firefox will" to "Remember History", or if it is set to "Use custom settings for history", de-select the setting "Automatically start Firefox in a private browsing session"
more options

I used instructions from TonyE and it worked