Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable animation for new tab

  • 4 replies
  • 17 have this problem
  • 78 views
  • Last reply by Helper7677

more options

In the new FF 4.x, when I click to open a new tab, the new tab slides open (it is animated). How do I turn this off and just have it open plain and simple?

In the new FF 4.x, when I click to open a new tab, the new tab slides open (it is animated). How do I turn this off and just have it open plain and simple?

Chosen solution

You can change a preference:

  1. type about:config in the URL/Location/Address bar and press the Enter key
  2. if you see a warning, accept it (promise to be careful)
  3. Filter = browser.tabs.animate
  4. in the lower panel you will see the value is true which is the default
  5. double click on browser.tabs.animate in the lower panel to toggle the value to false
  6. close the tab with about:config window

See:

Read this answer in context 👍 17

All Replies (4)

more options

Chosen Solution

You can change a preference:

  1. type about:config in the URL/Location/Address bar and press the Enter key
  2. if you see a warning, accept it (promise to be careful)
  3. Filter = browser.tabs.animate
  4. in the lower panel you will see the value is true which is the default
  5. double click on browser.tabs.animate in the lower panel to toggle the value to false
  6. close the tab with about:config window

See:

Modified by Helper7677

more options

Thank you. BTW when I saw the warning and the "I'll be careful I promise" I literally laughed out loud. I love programmers with a sense of humor!

more options

Lol, FrogSteaks, I've always found that amusing as well… And sense of humour is always awesome. Nothing beats PunyVid (video converter, formerly known as iSquint), if there was an error, the two options in the dialogue box were "Denial" and "Acceptance". And then if you clicked on Preferences there was a message that said "Don't! You'll screw everything up!" And if you cancelled a conversion, a dialogue box said, "Oh well. It was fun while it lasted", and the button you had to click said "Nostalgia". XD Brilliant.

more options

FrogSteaks

So that other users can find answers that have worked, please take a couple of minutes to return to the forum, sign in and click "Solved" next to the answer that solved your problem. Thanks.