X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I click on a link in an email I get the following message at the top of the screen: "Firefox prevented this page from automatically redirecting to another page...[Allow]. How can I stop this?

Posted

When I click on a link in an email using gmail in the Mozilla brower, I get the following message at the top of the screen:

 "Firefox prevented this page from automatically redirecting to another page...[Allow].
How can I stop this?

Additional System Details

This happened

A few times a week

This started when...

2-3 weeks ago

Installed Plug-ins

  • Garmin Communicator Plug-In 2.9.3.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.2 r153
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 4.0.60129.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Version 1.1.7, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 SearchToolbar/1.2

More Information

This has been happening with every gmail that has a link in it.

Himanshu Garg 15 solutions 160 answers

Helpful Reply

  1. Press Alt+T
  2. Select Options
  3. Select Advanced Panel
  4. Select General Tab
  5. You will see option "Warn me when websites try to redirect or reload page"
  6. Uncheck it as given in the screenshot.



Note: If anyone's reply has solved your problem, then please mark that reply as "Solved It" to the right of that reply after logging in your account. It will help us to concentrate on new questions.
gcoleman99 0 solutions 1 answers

Thank you SO much!