X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Yahoo.com Home page won't load properly.

Posted

The Yahoo.home Page won't load properly. When I go to load the page, it come up in the following format:

Yahoo! Yahoo! Yahoo! Search

   * Web
   * Images
   * Video
   * Local
   * Shopping
   * More

Search: Web Search Open Search Assist

   * My Yahoo!
   * Make Y! your homepage
   *
         o Sign In
         o New here? Sign Up
         o
           Have something to share?
           Please sign in to update your status.
           Sign In Cancel
           Close 
   * Page Options

I tried to follow the instructions for clearing cookies and cache, but the clear recent history in the tools menu is not a click-able item.

Additional System Details

Sites Affected

http://www.yahoo.com

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Picasa plugin.
  • Office Live Update v1.0
  • iPhoto6
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.1 r102
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 4.0.51204.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10745 solutions 96690 answers
  • "Clear the Cache": Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites that cause problems: Firefox > Preferences > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

Question owner

Thanks cor-el, worked.

cor-el
  • Top 10 Contributor
  • Moderator
10745 solutions 96690 answers

You're welcome