X
Tap here to go to the mobile version of the site.

Support Forum

Does not always open to Google home page.

Posted

Firefox does not always open to my home page, Google. I have set Google as my home page, and I have set Firefox to open my home page on start up. Once when I clicked on an emailed link my browser opened with two tabs. The first was the last page visited, and the second was the link I clicked. I have uninstalled Firefox, ran CCleaner, rebooted, and reinstalled. I still have the problem with Firefox opening on the last page visited and not my home page.

Firefox does not always open to my home page, Google. I have set Google as my home page, and I have set Firefox to open my home page on start up. Once when I clicked on an emailed link my browser opened with two tabs. The first was the last page visited, and the second was the link I clicked. I have uninstalled Firefox, ran CCleaner, rebooted, and reinstalled. I still have the problem with Firefox opening on the last page visited and not my home page.

Additional System Details

This happened

A few times a week

This started when...

Maybe a month or two ago

Installed Plug-ins

  • Default Plug-in
  • Shockwave Flash 10.1 r102
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Yahoo Application State Plugin version 1.0.0.7
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13

More Information

davidfellipeluz 0 solutions 5 answers

Try restore all your option to default and turn off plugins.

Try restore all your option to default and turn off plugins.

Question owner

Did a clean install without plugins, just set the home page options. Still does it.

Did a clean install without plugins, just set the home page options. Still does it.
davidfellipeluz 0 solutions 5 answers

remove everything of firefox (docs, folders, temp) and try the FF4beta, worth a try

remove everything of firefox (docs, folders, temp) and try the FF4beta, worth a try