X
Tap here to go to the mobile version of the site.

Support Forum

Cannot use page up or page down to scroll the page

Posted

When I'm in the web page, I cannot use the page-up or page-down to scroll the page, not even with the scroll up arrow key. The reason of that is because the page now always has a cursor, and I have to know where the cursor is to decide what the effect of the page up key will take. Not like the previous versions. I only need to go into the page, and page-up or page-down to scroll. Can anyone suggest how to change back to the previous version behavior? I'm now using 3.6.12. Thanks!

When I'm in the web page, I cannot use the page-up or page-down to scroll the page, not even with the scroll up arrow key. The reason of that is because the page now always has a cursor, and I have to know where the cursor is to decide what the effect of the page up key will take. Not like the previous versions. I only need to go into the page, and page-up or page-down to scroll. Can anyone suggest how to change back to the previous version behavior? I'm now using 3.6.12. Thanks!

Additional System Details

This happened

Every time Firefox opened

This started when...

When I upgraded to 3.6.12

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Office Plugin for Netscape Navigator
  • Netscape FlashWare Plugin. Version=3.5
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.0"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Shockwave Flash 10.1 r85
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • 4.0.50524.0
  • Version 1.0.5, copyright 1996-2010 The VideoLAN Teamhttp://www.videolan.org/
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17528 solutions 158478 answers

Helpful Reply

You may have switched on caret browsing: press F7 to toggle
See http://kb.mozillazine.org/Scrolling_with_arrow_keys_no_longer_works

Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages"

See http://kb.mozillazine.org/Accessibility_features_of_Firefox

You may have switched on [http://kb.mozillazine.org/accessibility.browsewithcaret caret browsing]: press F7 to toggle<br /> See http://kb.mozillazine.org/Scrolling_with_arrow_keys_no_longer_works Tools > Options > Advanced : General: Accessibility: [ ] "Always use the cursor keys to navigate within pages" See http://kb.mozillazine.org/Accessibility_features_of_Firefox

Question owner

It works now. Thanks a lot!

It works now. Thanks a lot!

Question owner

It works now. Thanks!

It works now. Thanks!