Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I disable automatic web translations?

  • 3 replies
  • 65 have this problem
  • 7 views
  • Last reply by swisschris

more options

How can I disable automatic web translations? Like when I open up IMDb and see the movie titles automatically translated from English to Croatian?

All Replies (3)

more options

That will due to an add-on, probably the Google Toolbar - http://www.google.com/support/toolbar/bin/answer.py?answer=20871

more options

Thanks for the effort, but I've already done that, and it didn't help. I tried the other similar pages, like amazon books, and they were not translated... I guess it's just with movies on IMDb - I get the whole page in English, but the movie title in Croatian, if it played in the Croatian theaters.

more options

I had the same problem, then I changed the order of the languages in intl.accept_languages (about:config), so that the list now begins with en.

It's all working properly know, also on imbb in particular.

Cheers, Chris

Modified by swisschris