On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't see anything to confirm that I'm not a robot! The box is empty.

  • 11 replies
  • 109 have this problem
  • Last reply by John99

more options

I'm using FF 3.6.8 on a Mac with OS 10.6.4. I can't see any words in the box where I'm supposed to confirm that I'm not a robot, so I can't start Firefox Sync. What settings may be wrong?

I'm using FF 3.6.8 on a Mac with OS 10.6.4. I can't see any words in the box where I'm supposed to confirm that I'm not a robot, so I can't start Firefox Sync. What settings may be wrong?

All Replies (11)

more options


Can you please provide a screenshot?

more options

Do you have noscript or adblock extensions installed in your Firefox? If yes, then try disabling them.

more options

Disabling noscript and adblock helped!

more options

Disabling noscript and adblock did not help on our two Thinkpads running XP Pro SP3 on FF 3.6.8, rendering this extension useless. Any screenshot would be blank?!

more options

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and themes and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

If the problem does not disappear when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone.

more options

I do appreciate your prompt response.

Yes, I can understand conflict among extensions, but I do not have such problems with a score of other extensions. The problem I (and some others likely) have with your approach is that I also have a score of disabled extensions I might turn on from time to time. If I disable all of them, I have to take out time to record which ones I have regularly enabled, etc.

I have this "blank Robot screen" problem on Thinkpads with XP Pro SP3 running FF 3.6.8, and on Thinkpads with Ubuntu 10.04 running FF 3.6.6.

However, I also have a fresh Thinkpad with Ubuntu 10.04, without any extensions (except the Ubuntu compatibility extension). Yes, I could set up the FF 3.6.8 Sync accounts on this machine, and then log on (with needing any Robot screens) on the other machines. So, I got it to work, but I do not think many other people will have convenient resources to do what I did.

I look forward to when you will include extensions in Sync, similar to what is now available in Chrome dev channel.



more options
more options

I'm have the same problem on 2 laptops. One is a clean Windows 7 and Firefox installation so this is not an add-on issue.

more options

Did you check your security software (firewall)?

more options

Hello all, I have the answer.

You need ADOBE SHOCKWAVE. I had the exact same issue, tried some stuff to no avail. This morning it occurred to me that one more plugin was missing. After installing Adobe Shockwave I am able to see the catchpha.

Running: Windows 7 64-bit

--Boss of the Interwebz out--

more options

Someone pointed out that it uses FlasPlayer, you may need to check not only that FlashPlayer is installed but that it is the latest version and is not being blocked by anything. see /questions/810194#answer-168930