X
Tap here to go to the mobile version of the site.

Support Forum

Firefox not displaying current page URL in address book.

Posted

Firefox is now showing the URL data for the most recently opened tab in every address bar rather than the actual data for the page opened within that tab. For example, tab 1 is opened to wsj.com and tab two is the opened for foxnews.com, suddenly the address bar for tab 1 is now showing foxnews.com in the address bar AND it is now impossible to go 'back' because the back button is greyed out. Additionally, if a link is clicked from within the current tab, the URL in the address bar does not change but remains 'fixed' on the address opened in the most recently opened tab.

This happened

Every time Firefox opened

== 20 June 2010

Firefox is now showing the URL data for the most recently opened tab in every address bar rather than the actual data for the page opened within that tab. For example, tab 1 is opened to wsj.com and tab two is the opened for foxnews.com, suddenly the address bar for tab 1 is now showing foxnews.com in the address bar AND it is now impossible to go 'back' because the back button is greyed out. Additionally, if a link is clicked from within the current tab, the URL in the address bar does not change but remains 'fixed' on the address opened in the most recently opened tab. == This happened == Every time Firefox opened == 20 June 2010

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Shockwave Flash 10.0 r45
  • Adobe PDF Plug-In For Firefox and Netscape
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • iTunes Detector Plug-in
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.50524.0
  • NPWLPG
  • Next Generation Java Plug-in 1.6.0_14 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

More Information

Application Basics
Name
Firefox
Version
3.6.3
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
FireFTP
1.0.8
true
Easy Youtube Video Downloader
3.3
true
ReloadEvery
3.6.3
true
{888d99e7-e8b5-46a3-851e-1ec45da1e644}
Torbutton
1.2.5
true
printpdf
0.76
true
printpdf@pavlov.net
Yahoo! Toolbar
2.1.1.20091029021655
true
{635abd67-4fe9-1b23-4f01-e679fa7484c1}
FoxClocks
2.6.18
true
Download Statusbar
0.9.6.8
true
Read It Later
2.0.6
true
isreaditlater@ideashower.com
qtl
14.3
true
qtl.co.il@gmail.com
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.3
extensions.lastAppVersion
3.6.3
network.cookie.prefsMigrated
true
places.last_vacuum
1271997015
print.print_printer
Epson Stylus CX3500 (M)
print.printer_Epson_Stylus_CX3500_(M).print_bgcolor
false
print.printer_Epson_Stylus_CX3500_(M).print_bgimages
false
print.printer_Epson_Stylus_CX3500_(M).print_command
print.printer_Epson_Stylus_CX3500_(M).print_downloadfonts
false
print.printer_Epson_Stylus_CX3500_(M).print_edge_bottom
0
print.printer_Epson_Stylus_CX3500_(M).print_edge_left
0
print.printer_Epson_Stylus_CX3500_(M).print_edge_right
0
print.printer_Epson_Stylus_CX3500_(M).print_edge_top
0
print.printer_Epson_Stylus_CX3500_(M).print_evenpages
true
print.printer_Epson_Stylus_CX3500_(M).print_footercenter
print.printer_Epson_Stylus_CX3500_(M).print_footerleft
&PT
print.printer_Epson_Stylus_CX3500_(M).print_footerright
&D
print.printer_Epson_Stylus_CX3500_(M).print_headercenter
print.printer_Epson_Stylus_CX3500_(M).print_headerleft
&T
print.printer_Epson_Stylus_CX3500_(M).print_headerright
&U
print.printer_Epson_Stylus_CX3500_(M).print_in_color
true
print.printer_Epson_Stylus_CX3500_(M).print_margin_bottom
0.5
print.printer_Epson_Stylus_CX3500_(M).print_margin_left
0.5
print.printer_Epson_Stylus_CX3500_(M).print_margin_right
0.5
print.printer_Epson_Stylus_CX3500_(M).print_margin_top
0.5
print.printer_Epson_Stylus_CX3500_(M).print_oddpages
true
print.printer_Epson_Stylus_CX3500_(M).print_orientation
0
print.printer_Epson_Stylus_CX3500_(M).print_pagedelay
500
print.printer_Epson_Stylus_CX3500_(M).print_paper_data
1
print.printer_Epson_Stylus_CX3500_(M).print_paper_height
11.00
print.printer_Epson_Stylus_CX3500_(M).print_paper_size_type
0
print.printer_Epson_Stylus_CX3500_(M).print_paper_size_unit
0
print.printer_Epson_Stylus_CX3500_(M).print_paper_width
8.50
print.printer_Epson_Stylus_CX3500_(M).print_reversed
false
print.printer_Epson_Stylus_CX3500_(M).print_scaling
1.00
print.printer_Epson_Stylus_CX3500_(M).print_shrink_to_fit
true
print.printer_Epson_Stylus_CX3500_(M).print_to_file
false
print.printer_Epson_Stylus_CX3500_(M).print_unwriteable_margin_bottom
0
print.printer_Epson_Stylus_CX3500_(M).print_unwriteable_margin_left
0
print.printer_Epson_Stylus_CX3500_(M).print_unwriteable_margin_right
0
print.printer_Epson_Stylus_CX3500_(M).print_unwriteable_margin_top
0
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false

cor-el
  • Top 10 Contributor
  • Moderator
17757 solutions 160593 answers

Chosen Solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")