X
Tap here to go to the mobile version of the site.

Support Forum

When I open firefox I get pacman sounds in the background...

Posted

I opened my firefox like normal and when I do, no matter what page i go to, i still get the pacman noises. There are no pop ups open and internet explorer seems to work fine.

This happened

Every time Firefox opened

Today 5/21/10

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

I opened my firefox like normal and when I do, no matter what page i go to, i still get the pacman noises. There are no pop ups open and internet explorer seems to work fine. == This happened == Every time Firefox opened == Today 5/21/10 == == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

Chosen solution

Disable Cool Preview addon, restart firefox and you will be fine. Happy birthday Pacman. GTFO!

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

More Information

Question owner

Confirmed. Disabling 'Cool Previews' solves it!

Confirmed. Disabling 'Cool Previews' solves it!

Question owner

Damn I use Cool Previews all the time. I'm sure they're scrambling to fix it though this will not be helping them.

Damn I use Cool Previews all the time. I'm sure they're scrambling to fix it though this will not be helping them.

Question owner

Me too! I thought it was just me!

Me too! I thought it was just me!

Question owner

Thanks for the suggestion - I was just about to throw the machine thru the window

Thanks for the suggestion - I was just about to throw the machine thru the window

Question owner

deffinittley Cool Preview. I disabled that and it stopped. you may try changing the search bar from google to another.

deffinittley Cool Preview. I disabled that and it stopped. you may try changing the search bar from google to another.

Question owner

Disable or remove Cool Previews.

Oh yeah, and read other posts! This fix has been posted at least 20 times already!!!

Disable or remove Cool Previews. Oh yeah, and read other posts! This fix has been posted at least 20 times already!!!

Question owner

i uninstalled cool previews and it went away

i uninstalled cool previews and it went away

Question owner

Damn definitely should not have clicked "send email when a response has been made."

Damn definitely should not have clicked "send email when a response has been made."

Question owner

I turned off Cool Previews to get it to stop, but I want it back! Please fix it!

I turned off Cool Previews to get it to stop, but I want it back! Please fix it!

Question owner

Uninstall

  1. Go to your Firefox browser menu bar.
  2. Click on Tools > Add-Ons > Extensions, and then select CoolPreviews"
  3. Click "uninstall".
  4. Exit your Firefox browser completely.
  5. CoolPreviews will no longer be installed when you reopen your Firefox browser
     NOTE: If you are using a Mozilla-based browser other than Firefox, your browser may not have installation and uninstallation procedures under Tools > Add-ons. In such case, please kindly refer to the Mozilla website for instructions.
Uninstall 1. Go to your Firefox browser menu bar. 2. Click on Tools > Add-Ons > Extensions, and then select CoolPreviews" 3. Click "uninstall". 4. Exit your Firefox browser completely. 5. CoolPreviews will no longer be installed when you reopen your Firefox browser NOTE: If you are using a Mozilla-based browser other than Firefox, your browser may not have installation and uninstallation procedures under Tools > Add-ons. In such case, please kindly refer to the Mozilla website for instructions.

Question owner

This noise is really getting on my t!ts. Is there a way to mute firefox without muting the computer?

This noise is really getting on my t!ts. Is there a way to mute firefox without muting the computer?

Question owner

Ditto

Ditto

Question owner

what a stupid add-on, it happened to me. Poor business model, piss off your customers until they get rid of your software.

what a stupid add-on, it happened to me. Poor business model, piss off your customers until they get rid of your software.

Question owner

cuz of the extension called CoolPreviews.Look here:CoolPreviews problem

cuz of the extension called CoolPreviews.Look here:[http://www.zhaojianfei.com/archives/153 CoolPreviews problem ]

Question owner

It was google's new doodle.. celebrating pac-man's 30th anniversary . http://cybergyaan.blogspot.com/2010/05/google-plays-pacman.html

It was google's new doodle.. celebrating pac-man's 30th anniversary . http://cybergyaan.blogspot.com/2010/05/google-plays-pacman.html

Question owner

Thank god the Cool Previews add-on was the only problem... i nearly threw my tower out the window...

Thank god the Cool Previews add-on was the only problem... i nearly threw my tower out the window...

Question owner

I disabled the Shockwave Flash plugin, and it stopped.... Hope it helps

I disabled the Shockwave Flash plugin, and it stopped.... Hope it helps

Question owner

Disable CoolPreview addon!

Disable CoolPreview addon!

Question owner

Please advise how to shut this noise up. Scary when google decides to play a little pacman game it affects every page on firefox when I never even accessed google today...

Please advise how to shut this noise up. Scary when google decides to play a little pacman game it affects every page on firefox when I never even accessed google today...

Question owner

where do you find the Add-Ons to remove them?

where do you find the Add-Ons to remove them?