X
Tap here to go to the mobile version of the site.

Support Forum

When I open firefox I get pacman sounds in the background...

Posted

I opened my firefox like normal and when I do, no matter what page i go to, i still get the pacman noises. There are no pop ups open and internet explorer seems to work fine.

This happened

Every time Firefox opened

Today 5/21/10

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

I opened my firefox like normal and when I do, no matter what page i go to, i still get the pacman noises. There are no pop ups open and internet explorer seems to work fine. == This happened == Every time Firefox opened == Today 5/21/10 == == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

Chosen solution

Disable Cool Preview addon, restart firefox and you will be fine. Happy birthday Pacman. GTFO!

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

More Information

Question owner

It's enough to make your ears bleed!

It's enough to make your ears bleed!

Question owner

I also got rid of this problem by disabling the Cool Previews add-on.

I also got rid of this problem by disabling the Cool Previews add-on.

Question owner

It's not entirely Firefox's fault. It's Google's "fun" idea of celebrating Pac-Man's 30th anniversary.

Direct most of your venom at Google. I'm sure Firefox is sorry for making them their homepage at this moment.

It's not entirely Firefox's fault. It's Google's "fun" idea of celebrating Pac-Man's 30th anniversary. Direct most of your venom at Google. I'm sure Firefox is sorry for making them their homepage at this moment.

Question owner

It's Google friggin fault. Go to there homepage and you will see Pacman. For some reason we hear it constantly. Not sure why! Because I don't hear it when I use IE.

It's Google friggin fault. Go to there homepage and you will see Pacman. For some reason we hear it constantly. Not sure why! Because I don't hear it when I use IE.

Question owner

As jeyaganesh rightly pointed out, Google's celebrating 30 years of Pacman. The problem we're facing with CoolPreview is that even if you load a blank page into your browser, CP seems to go hunting for a preview of the Google homepage, finds it and just like a proper preview, plays the tune. Don't ask me why or how it finds a Google preview...!

My reckoning, when Google changes it's banner tomorrow, you'll be able to re-enable CoolPreview and browsing will be a silent pleasure again....

As jeyaganesh rightly pointed out, Google's celebrating 30 years of Pacman. The problem we're facing with CoolPreview is that even if you load a blank page into your browser, CP seems to go hunting for a preview of the Google homepage, finds it and just like a proper preview, plays the tune. Don't ask me why or how it finds a Google preview...! My reckoning, when Google changes it's banner tomorrow, you'll be able to re-enable CoolPreview and browsing will be a silent pleasure again....

Question owner

As jeyaganesh rightly pointed out, Google's celebrating 30 years of Pacman. The problem we're facing with CoolPreview is that even if you load a blank page into your browser, CP seems to go hunting for a preview of the Google homepage, finds it and just like a proper preview, plays the tune. Don't ask me why or how it finds a Google preview...!

My reckoning, when Google changes it's banner tomorrow, you'll be able to re-enable CoolPreview and browsing will be a silent pleasure again....

As jeyaganesh rightly pointed out, Google's celebrating 30 years of Pacman. The problem we're facing with CoolPreview is that even if you load a blank page into your browser, CP seems to go hunting for a preview of the Google homepage, finds it and just like a proper preview, plays the tune. Don't ask me why or how it finds a Google preview...! My reckoning, when Google changes it's banner tomorrow, you'll be able to re-enable CoolPreview and browsing will be a silent pleasure again....

Question owner

DISABLE COOL PREVIEWS EXTENSION Problem is combo GOOGLE plus COOL PREVIEWS. Google celebrating 30yr. anniv. of Pacman w/flash game on home page. Anyone with Cool Previews installed on Firefox is getting the music "leaked" onto their browser!!! Very Weird. Perhaps tomorrow we can all enable it again!

'''<u>DISABLE COOL PREVIEWS EXTENSION</u>''' Problem is combo GOOGLE plus COOL PREVIEWS. Google celebrating 30yr. anniv. of Pacman w/flash game on home page. Anyone with Cool Previews installed on Firefox is getting the music "leaked" onto their browser!!! Very Weird. Perhaps tomorrow we can all enable it again!

Question owner

DISABLE COOL PREVIEWS THATS IT WORKED GREAT!!! It has to be Gooogle....

DISABLE COOL PREVIEWS THATS IT WORKED GREAT!!! It has to be Gooogle....

Question owner

You can thank Google for this.They created a Pacman game that can be played within the browser window.Even if you dont use it the sound gets picked up by some add-ons.One being Cool Previews.You can either disable the add-on or install Fashblock and Stop Auto Play add-ons from Mozilla.THIS IS A GOOGLE screw up not Mozilla or Firefox. http://www.google.com/support/forum/p/Web%20Search/thread?tid=448e08b9a2228268&hl=en

You can thank Google for this.They created a Pacman game that can be played within the browser window.Even if you dont use it the sound gets picked up by some add-ons.One being Cool Previews.You can either disable the add-on or install Fashblock and Stop Auto Play add-ons from Mozilla.THIS IS A GOOGLE screw up not Mozilla or Firefox. http://www.google.com/support/forum/p/Web%20Search/thread?tid=448e08b9a2228268&hl=en

Question owner

Install FlashBlock and Stop Autoplay.You should then be able to enable Cool Previews.I did it and no more stupid pacman sounds.Google has a few pages of angry posts about this.

Install FlashBlock and Stop Autoplay.You should then be able to enable Cool Previews.I did it and no more stupid pacman sounds.Google has a few pages of angry posts about this.

Question owner

It's like google's way of rick rolling us! Ahh my ears!!

It's like google's way of rick rolling us! Ahh my ears!!

Question owner

You people are a blight and shouldn't be using computers.

You people are a blight and shouldn't be using computers.

Question owner

Same fix worked for me.

Thanks a lot Google and Cool Previews, for making countless numbers of users think their systems were in serious trouble!

NOT funny.

Same fix worked for me. Thanks a lot Google and Cool Previews, for making countless numbers of users think their systems were in serious trouble! NOT funny.

Question owner

Same problem here. So the facts are: -Only Firefox -Problem because of Google -Sound of Pacman on background, no matter what page you open.


Posible cause for problem: -addons -Firefox + Google -something else?

Same problem here. So the facts are: -Only Firefox -Problem because of Google -Sound of Pacman on background, no matter what page you open. ----- Posible cause for problem: -addons -Firefox + Google -something else?

Question owner

This is the MOST STUPID promotion Google EVER DID. This shit makes me want to NEVER use Google again if they are behind this. This was the MOST ANNOYING PIECE OF CRAP EVER!!!!

This is the MOST STUPID promotion Google EVER DID. This shit makes me want to NEVER use Google again if they are behind this. This was the MOST ANNOYING PIECE OF CRAP EVER!!!!

Question owner

the google doodle not only plays the sounds but allows you to actually play the game

the google doodle not only plays the sounds but allows you to actually play the game

Question owner

Damn I got scared at first too but I see everyone's having the same problem .. I disabled coo lpreview and it went away

Damn I got scared at first too but I see everyone's having the same problem .. I disabled coo lpreview and it went away

Question owner

It is the Cool Previews addon. Disable it and it will go away.

It is the Cool Previews addon. Disable it and it will go away.

Question owner

It's the cool preview add on like mentioned above. It happens to be Pac-man's 30th anniversary so it's some hack job, or part of the program. Either way I don't need cool preview so bye-bye "needed program"

It's the cool preview add on like mentioned above. It happens to be Pac-man's 30th anniversary so it's some hack job, or part of the program. Either way I don't need cool preview so bye-bye "needed program"

Chosen Solution

Disable Cool Preview addon, restart firefox and you will be fine. Happy birthday Pacman. GTFO!

Disable '''Cool Preview''' addon, restart firefox and you will be fine. Happy birthday Pacman. GTFO!