X
Tap here to go to the mobile version of the site.

Support Forum

When I open firefox I get pacman sounds in the background...

Posted

I opened my firefox like normal and when I do, no matter what page i go to, i still get the pacman noises. There are no pop ups open and internet explorer seems to work fine.

This happened

Every time Firefox opened

Today 5/21/10

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

I opened my firefox like normal and when I do, no matter what page i go to, i still get the pacman noises. There are no pop ups open and internet explorer seems to work fine. == This happened == Every time Firefox opened == Today 5/21/10 == == User Agent == Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

Chosen solution

Disable Cool Preview addon, restart firefox and you will be fine. Happy birthday Pacman. GTFO!

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Win64; x64; Trident/4.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)

More Information

Question owner

Disabling cool previews worked! Thank you mjr!

Disabling cool previews worked! Thank you mjr!

Question owner

turning off cool previews worked for me as well. thanks

turning off cool previews worked for me as well. thanks

Question owner

Disabling Cool Previews works, but does this mean I can't use Cool Previews any more? I uninstalled it and reinstalled it but the Pac-Man sounds came back. I actually use it quite a bit for work-related tasks. There has to be a fix for this out there somewhere.

Disabling Cool Previews works, but does this mean I can't use Cool Previews any more? I uninstalled it and reinstalled it but the Pac-Man sounds came back. I actually use it quite a bit for work-related tasks. There has to be a fix for this out there somewhere.

Question owner

Read the damn post above you and all the others - disabling Cool Previews does the trick

Read the damn post above you and all the others - disabling Cool Previews does the trick

Question owner

this is messed up. just started happening here too. incredibly annoying

this is messed up. just started happening here too. incredibly annoying

Question owner

Uninstall CoolPreview and restart Firefox. Wow, that was annoying!

Uninstall CoolPreview and restart Firefox. Wow, that was annoying!

Question owner

Get rid of cool previews. I will reinstall it tomorrow though.

Get rid of cool previews. I will reinstall it tomorrow though.

Question owner

Same problem Just started out of nowhere. Cool Iris preview was the problem. Too bad love this add-on

Same problem Just started out of nowhere. Cool Iris preview was the problem. Too bad love this add-on

Question owner

stops after turning off CoolPreviews

stops after turning off CoolPreviews

Question owner

Disabling the add-on Cool Previews, and restarting Firefox also worked for me.

Disabling the add-on Cool Previews, and restarting Firefox also worked for me.

Question owner

I have the same problem here, I just opened firefox and I can hear this game sound, not sure if it is pacman but it is there, and there's no way to make it go away, if anyways finds any information about this it would be highly appreciated if they shared it.

I have the same problem here, I just opened firefox and I can hear this game sound, not sure if it is pacman but it is there, and there's no way to make it go away, if anyways finds any information about this it would be highly appreciated if they shared it.

Question owner

MJR suggests removing the cool previews. I did this and the pacman noise went away. Thanks for the tip.

MJR suggests removing the cool previews. I did this and the pacman noise went away. Thanks for the tip.

Question owner

Uninstall "Cool Previews" and the sound will go away. I also got rid of Coolsirus or whatever that stupid thing is called.

Uninstall "Cool Previews" and the sound will go away. I also got rid of Coolsirus or whatever that stupid thing is called.

Question owner

thankss you guys for this i was gonna go crazy i have class and finals are almost here

thankss you guys for this i was gonna go crazy i have class and finals are almost here

Question owner

Same thing going on here--*sigh*

Same thing going on here--*sigh*

Question owner

disabling add-ons stopped pacman sound for me. I will enable one by one and post what i find.

disabling add-ons stopped pacman sound for me. I will enable one by one and post what i find.

Question owner

It is also on their main google page, so if you open this page by default (even in IE) you will hear those sounds. Closing this "tab" in your IE will stop the game....

It is also on their main google page, so if you open this page by default (even in IE) you will hear those sounds. Closing this "tab" in your IE will stop the game....

Question owner

The source of the problem might be coming from the "Cool Previews" add-on because I just disabled mine and it stop. It came back when I enabled it again. I also disabled my google tube add-on with "cool previews" enabled and the sound was still there. It might have something to do with such add-on. By the way, how do you do that? How do you play a video game sound on your web browser? It's a "Cool" thing to annoy people.

The source of the problem might be coming from the "Cool Previews" add-on because I just disabled mine and it stop. It came back when I enabled it again. I also disabled my google tube add-on with "cool previews" enabled and the sound was still there. It might have something to do with such add-on. By the way, how do you do that? How do you play a video game sound on your web browser? It's a "Cool" thing to annoy people.

Question owner

Disable cool previews thanks all

Disable cool previews thanks all

Question owner

like others have said uninstall cool previews.

like others have said uninstall cool previews.